Graph building failed (2 Viewers)

arria_oliver

New Member
April 20, 2012
1
0
33
Venezuela Venezuela
Hi I'm new here, I have an MSI Tv@nywhere plus, in MediaPortal Server configurator I get a message that says: Preview failed: GraphBuildingFailed. I dont kno what to do, I've serched for this but haven't found any solution. I send my error log file. Thanks so much
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

OP Similar threads Forum Replies Date
uxDesign Can't play Blu Ray: VideoPlayer9: Exception while creating DShow graph 1.20 2
M General TVE 3.5 VS2019 - build discussion TV Engine 50
morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
doskabouter Build errors MediaPortal 1 9
doskabouter Building TVPlugins MediaPortal 1 17
vapourEyes Building TV Plugin General Development (no feature request here!) 49
wizard123 [solved] MP1 Build help MediaPortal 1 21
morpheus_xx Test builds of MP2.3 WiP, x64, Nereus and more... MediaPortal 2 44
T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
N [Question] Build troubles MediaPortal 2 6
Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
J Clock speed vs multi-core CPU's Can MediaPortal benefit from multi core cpu's? General 0
J Recorded TV to NAS no longer working after Windows build 1803 1.19 6
joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
T [solved] failed to-startup tvservice Installation, configuration support 1
B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
W Setup data connection - mySQL connection failed Installation, configuration support 1
BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
Similar threads

























Top Bottom