GUI renderer problem (1 Viewer)

kilik360

MP Donator
  • Premium Supporter
  • September 3, 2010
    574
    232
    Canada Canada
    Country flag
    It appears that MP2 has difficulty to return to the original GUI RefreshRate(renderer) after video playback. Even if RefreshRateChanger is OFF

    Step to reproduce:
    • Start MP2 at 59hz in my case
    • Play a Music Video till the end(RefreshRate stays at 59hz)
    • MP2 GUI reappear but laggy as hell
    I don't have this behavior if I stop the video myself. Only when MP2 plays it through the end.
    1.jpg


    Step to gain GUI smooth again:
    • Start a video
    • Stop it before the end
    • Or restart MP2
    The GUI appears fluid as butter again !
    2.jpg
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R MP2 GUI Issues General 7
    ajs [fixed] 5022: Improving the MPE Installer, providing nicer GUI :) MediaPortal 1 42
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    ltfearme Exception thrown when SetText in GUI Notification dialog Titan Skin Feedback 3
    F GUI incredibly slow Performance General 22
    S Hard crashes in gui when sending to importer Moving Pictures 2
    azzuro [Help Me!] Improve duration times of GUI List items MediaPortal 2 37
    doskabouter 1.23.0 Slow rendering times Bugreports 46
    F Audio render and font error in my logs General Support 2
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    A AAC 2.0 going out of sync Codecs, External Players 2
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    Top Bottom