Hanging in Recorded TV menu (1 Viewer)

amw2320

MP Donator
  • Premium Supporter
  • September 13, 2010
    11
    2
    For the past year or so I have not been able to get into my TV recordings menu. MediaPortal wont crash, but it just hangs and moves incredibly slowly. Once I click recorded TV it takes 3-4min to pull up my 3 recordings and I am unable to navigate. I don't see any obvious errors in the log, but maybe someone else will notice.

    I am on version 1.19.0 but this as persisted through at least two versions. I am unable to interact with mediaportal and have to force close the program if I go into the recordings menu.

    In the log below I try to get into my recordings around 11:01:39 and it will finally show my recordings at 11:05:27. Any thoughts?

    Code:
    [2018-09-10 11:01:30,419] [Log    ] [MPMain   ] [DEBUG] - VideoPlayer9: rotEntry Dispose 1
    [2018-09-10 11:01:30,575] [Log    ] [MPMain   ] [DEBUG] - VideoPlayer9: rotEntry Dispose 2
    [2018-09-10 11:01:30,678] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup Graphbuilder
    [2018-09-10 11:01:30,680] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Cleanup Sub/PostProcess
    [2018-09-10 11:01:30,686] [Log    ] [MPMain   ] [DEBUG] - VMR9: Dispose
    [2018-09-10 11:01:30,694] [Log    ] [MPMain   ] [DEBUG] - SubtitleRenderer: starting cleanup
    [2018-09-10 11:01:30,697] [Log    ] [MPMain   ] [DEBUG] - SubtitleRenderer: cleanup done
    [2018-09-10 11:01:30,698] [Log    ] [MPMain   ] [DEBUG] - VMR9: Inactive for playlist
    [2018-09-10 11:01:30,700] [Log    ] [MPMain   ] [DEBUG] - VMR9: Dispose 1
    [2018-09-10 11:01:30,710] [Log    ] [MPMain   ] [DEBUG] - PlaneScene: PresentImage() dispose surfaces
    [2018-09-10 11:01:30,712] [Log    ] [MPMain   ] [INFO ] - Playback stopped and reverting volume OSD back to default device.
    [2018-09-10 11:01:30,743] [Log    ] [MPMain   ] [INFO ] - Mixer: changed audio device to default : Realtek Digital Output (Realtek High Definition Audio)
    [2018-09-10 11:01:30,743] [Log    ] [MPMain   ] [DEBUG] - VMR9: Dispose 4
    [2018-09-10 11:01:30,743] [Log    ] [MPMain   ] [INFO ] - Releasing filter System.__ComObject, remaining references: 1
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [DEBUG] - VMR9: Inactive
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [DEBUG] - VMR9: Dispose done
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [DEBUG] - VideoPlayer9: Cleanup done
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [INFO ] - VideoPlayer9: Disabling DX9 exclusive mode
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [INFO ] - Main: GUI_MSG_SWITCH_FULL_WINDOWED message is obsolete.
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [INFO ] - GUIVideoFullscreen:stop
    [2018-09-10 11:01:30,759] [Log    ] [MPMain   ] [DEBUG] - Windowmanager: Goto previous window
    [2018-09-10 11:01:30,774] [Log    ] [MPMain   ] [DEBUG] - Window: MediaPortal.GUI.Video.GUIVideoFullscreen deinit
    [2018-09-10 11:01:30,774] [Log    ] [MPMain   ] [DEBUG] - TextureManager: CleanupThumbs()
    [2018-09-10 11:01:31,201] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Ares\BasicHome.xml' is missing control id 99 (window property: _videoWindow)
    [2018-09-10 11:01:32,465] [Log    ] [MPMain   ] [DEBUG] - Window: WindowPlugins.home.GUIBasicHome init
    [2018-09-10 11:01:32,480] [Log    ] [MPMain   ] [DEBUG] - D3D: OnPaint()
    [2018-09-10 11:01:32,480] [Log    ] [MPMain   ] [DEBUG] - D3D: Force mouse cursor to false
    [2018-09-10 11:01:32,480] [Log    ] [MPMain   ] [DEBUG] - D3D: Cursor ShowMouseCursor state -1
    [2018-09-10 11:01:32,574] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.CheckThreadIncrementRequired() : incrementing thread count 1 with 1
    [2018-09-10 11:01:32,574] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.StartThreads() : Thread PoolThread25 started
    [2018-09-10 11:01:32,574] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 9
    [2018-09-10 11:01:32,589] [Log    ] [PoolThread25] [DEBUG] - SkinSettings: Saved all settings.
    [2018-09-10 11:01:32,589] [Log    ] [PoolThread25] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 10
    [2018-09-10 11:01:32,720] [Log    ] [MPMain   ] [DEBUG] - Windowmanager: Goto previous window
    [2018-09-10 11:01:33,683] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:01:33,685] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:01:32 AM) to the local TvServer
    [2018-09-10 11:01:33,693] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:01:34,263] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 11
    [2018-09-10 11:01:34,313] [Log    ] [PoolThread25] [DEBUG] - SkinSettings: Saved all settings.
    [2018-09-10 11:01:34,314] [Log    ] [PoolThread25] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 12
    [2018-09-10 11:01:36,231] [Log    ] [MPMain   ] [DEBUG] - Cacheing expression: #(skin.setstring('#skin.currentTile','00513'))
    [2018-09-10 11:01:36,231] [Log    ] [MPMain   ] [DEBUG] - Cacheing expression: '00513'
    [2018-09-10 11:01:36,342] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 13
    [2018-09-10 11:01:36,362] [Log    ] [PoolThread25] [DEBUG] - SkinSettings: Saved all settings.
    [2018-09-10 11:01:36,362] [Log    ] [PoolThread25] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 14
    [2018-09-10 11:01:37,538] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 15
    [2018-09-10 11:01:37,548] [Log    ] [PoolThread25] [DEBUG] - SkinSettings: Saved all settings.
    [2018-09-10 11:01:37,548] [Log    ] [PoolThread25] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 16
    [2018-09-10 11:01:38,688] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 17
    [2018-09-10 11:01:38,701] [Log    ] [PoolThread25] [DEBUG] - SkinSettings: Saved all settings.
    [2018-09-10 11:01:38,708] [Log    ] [PoolThread25] [DEBUG] - ThreadPool.ProcessQueue() : total items processed: 18
    [2018-09-10 11:01:39,438] [Log    ] [MPMain   ] [DEBUG] - GUIButtonControl.HyperLink: Trying to use parsed string, original #tile14.hyperlink, parsed 1
    [2018-09-10 11:01:39,438] [Log    ] [MPMain   ] [DEBUG] - GUIButtonControl.HyperLink: Trying to use parsed string, original #tile14.hyperlink, parsed 1
    [2018-09-10 11:01:39,438] [Log    ] [MPMain   ] [DEBUG] - Window: WindowPlugins.home.GUIBasicHome deinit
    [2018-09-10 11:01:39,504] [Log    ] [MPMain   ] [DEBUG] - TextureManager: CleanupThumbs()
    [2018-09-10 11:01:39,514] [Log    ] [MPMain   ] [DEBUG] - Window: TvPlugin.TVHome init
    [2018-09-10 11:01:39,514] [Log    ] [MPMain   ] [INFO ] - TVHome:OnPageLoad
    [2018-09-10 11:01:39,533] [Log    ] [MPMain   ] [INFO ] - ChannelNavigator::Reload()
    [2018-09-10 11:01:39,533] [Log    ] [MPMain   ] [INFO ] - get channels from database
    [2018-09-10 11:01:39,721] [Log    ] [MPMain   ] [INFO ] - found:45 tv channels
    [2018-09-10 11:01:39,721] [Log    ] [MPMain   ] [INFO ] - TvNotify:OnNotifiesChanged
    [2018-09-10 11:01:39,781] [Log    ] [MPMain   ] [INFO ] - Done.
    [2018-09-10 11:01:39,796] [Log    ] [MPMain   ] [INFO ] - get all groups from database
    [2018-09-10 11:01:39,947] [Log    ] [MPMain   ] [INFO ] - loaded 1 tv groups
    [2018-09-10 11:01:39,947] [Log    ] [MPMain   ] [INFO ] - tv home init: ch 4.1 KOMO, gr All Channels
    [2018-09-10 11:01:39,962] [Log    ] [MPMain   ] [INFO ] - tv home init:4.1 KOMO done
    [2018-09-10 11:01:42,798] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:01:47,626] [Log    ] [MPMain   ] [WARN ] - GUIWindow:OnWindowLoaded: 'C:\ProgramData\Team MediaPortal\MediaPortal\Skin\Ares\mytvrecordedtv.xml' is missing control id 7 (window property: btnCompress)
    [2018-09-10 11:01:48,716] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:01:48,716] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:01:47 AM
    [2018-09-10 11:01:48,716] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:01:47 AM) to the local TvServer
    [2018-09-10 11:01:48,716] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:01:57,870] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:02:03,731] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:02:03,731] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:01:50 AM
    [2018-09-10 11:02:03,731] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:01:50 AM) to the local TvServer
    [2018-09-10 11:02:03,731] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:02:12,940] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:02:18,751] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:02:18,751] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:01:50 AM
    [2018-09-10 11:02:18,751] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:01:50 AM) to the local TvServer
    [2018-09-10 11:02:18,751] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:02:28,002] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:02:33,771] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:02:33,771] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:02:43,087] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:02:48,784] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:02:48,784] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:02:47 AM
    [2018-09-10 11:02:48,784] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:02:47 AM) to the local TvServer
    [2018-09-10 11:02:48,784] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:02:58,168] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:03:03,804] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:03:03,804] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:03:02 AM
    [2018-09-10 11:03:03,804] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:03:02 AM) to the local TvServer
    [2018-09-10 11:03:03,804] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:03:13,255] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:03:18,822] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:03:18,822] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:03:18 AM
    [2018-09-10 11:03:18,822] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:03:18 AM) to the local TvServer
    [2018-09-10 11:03:18,822] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:03:28,342] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:03:33,858] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:03:33,858] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:03:28 AM
    [2018-09-10 11:03:33,858] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:03:28 AM) to the local TvServer
    [2018-09-10 11:03:33,858] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:03:38,702] [Log    ] [PoolThread22] [DEBUG] - ThreadPool.ProcessQueue() : quitting (inUse:0, total:2)
    [2018-09-10 11:03:39,553] [Log    ] [MPMain   ] [DEBUG] - Window: TvPlugin.TVHome deinit
    [2018-09-10 11:03:39,553] [Log    ] [MPMain   ] [DEBUG] - TextureManager: CleanupThumbs()
    [2018-09-10 11:03:39,575] [Log    ] [MPMain   ] [DEBUG] - Window: TvPlugin.TvRecorded init
    [2018-09-10 11:03:39,923] [Log    ] [MPMain   ] [DEBUG] - LoadDirectory() - finished loading '0' radiogroupIDs after '130' ms.
    [2018-09-10 11:03:40,153] [Log    ] [MPMain   ] [DEBUG] - LoadDirectory() - finished loading '6' recordings after '357' ms.
    [2018-09-10 11:03:40,153] [Log    ] [MPMain   ] [DEBUG] - LoadDirectory() - finished loading '45' channels after '361 ms.
    [2018-09-10 11:03:40,169] [Log    ] [MPMain   ] [DEBUG] - LoadDirectory() - finished loading '0' activerecordings after '364 ms.
    [2018-09-10 11:03:40,255] [Log    ] [MPMain   ] [DEBUG] - LoadDirectory() - finished loading facade items after '463' ms.
    [2018-09-10 11:03:40,277] [Log    ] [MPMain   ] [DEBUG] - LoadDirectory() - finished sorting facade after '485' ms.
    [2018-09-10 11:03:40,293] [Log    ] [UpdateThumbnails] [DEBUG] - TvRecorded: Updated '0' thumbnails
    [2018-09-10 11:03:40,293] [Log    ] [UpdateThumbnails] [DEBUG] - SendThreadCallbackAndWait - Waitone
    [2018-09-10 11:03:43,413] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:03:48,874] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:03:48,874] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:03:46 AM
    [2018-09-10 11:03:48,874] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:03:46 AM) to the local TvServer
    [2018-09-10 11:03:48,874] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:03:58,490] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:04:03,890] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:04:03,890] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:03:59 AM
    [2018-09-10 11:04:03,890] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:03:59 AM) to the local TvServer
    [2018-09-10 11:04:03,890] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:04:13,569] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:04:18,921] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:04:18,921] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:04:18 AM
    [2018-09-10 11:04:18,921] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:04:18 AM) to the local TvServer
    [2018-09-10 11:04:18,921] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:04:28,656] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:04:33,947] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:04:33,947] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:04:33 AM
    [2018-09-10 11:04:33,947] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:04:33 AM) to the local TvServer
    [2018-09-10 11:04:33,947] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:04:43,729] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:04:48,974] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:04:48,974] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:04:46 AM
    [2018-09-10 11:04:48,974] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:04:46 AM) to the local TvServer
    [2018-09-10 11:04:48,974] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:04:58,793] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:05:03,989] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:05:03,989] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:05:03 AM
    [2018-09-10 11:05:03,992] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:05:03 AM) to the local TvServer
    [2018-09-10 11:05:03,992] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:05:13,876] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:05:19,009] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:05:19,009] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:05:17 AM
    [2018-09-10 11:05:19,009] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:05:17 AM) to the local TvServer
    [2018-09-10 11:05:19,009] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
    [2018-09-10 11:05:27,695] [Log    ] [MPMain   ] [DEBUG] - Main: WM_ACTIVATE (WA_INACTIVE)
    [2018-09-10 11:05:27,695] [Log    ] [MPMain   ] [INFO ] - Main: Deactivation request received
    [2018-09-10 11:05:27,695] [Log    ] [MPMain   ] [DEBUG] - D3D: OnLostFocus()
    [2018-09-10 11:05:27,695] [Log    ] [MPMain   ] [INFO ] - TvNotify:LoadNotifies
    [2018-09-10 11:05:27,733] [Log    ] [MPMain   ] [INFO ] - TvNotify: 0 notifies
    [2018-09-10 11:05:27,733] [Log    ] [MPMain   ] [DEBUG] - GUIWindowManager - callback message done
    [2018-09-10 11:05:28,955] [Log    ] [3        ] [DEBUG] - PS: User interface is idle
    [2018-09-10 11:05:34,037] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: StandbyWakeupThread triggered by check interval
    [2018-09-10 11:05:34,037] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: New user input detected - set time of last user activity to 11:05:33 AM
    [2018-09-10 11:05:34,037] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: Signal time of last user activity (11:05:33 AM) to the local TvServer
    [2018-09-10 11:05:34,037] [Log    ] [PS StandbyWakeup] [DEBUG] - PS: LoadSettings()
     

    amw2320

    MP Donator
  • Premium Supporter
  • September 13, 2010
    11
    2
    this seems to be related to the Ares skin. It can be somewhat fixed by replacing the mytvrecordedtv.xml with the one found in the DefaultWide skin. It really messes up the overlays though.
     

    Users who are viewing this thread

    Similar threads

    I have just tested the dll, and it works fine on my thpc too :)(y) Thanks
    I have just tested the dll, and it works fine on my thpc too :)(y) Thanks
    Since the update to MediaPortal 1.27 it takes about three seconds to jump to the next or previous track. Also adding files and...
    Replies
    11
    Views
    2K
    To anyone else who encounters the issue that the MediaPortal playback hangs and the I've found the rout cause for the "[ERROR] - BASS: GCHandle of Musicstream not found in Dictionary" is logged: On some of my files the Xing header was included in the audio frame count: Most players like Windows Media Player can handle this issue but...
    To anyone else who encounters the issue that the MediaPortal playback hangs and the I've found the rout cause for the "[ERROR] -...
    Hi, when playing music from a playlist sometimes suddenly the playback hangs in the middle of the track. When i press next, the...
    Replies
    58
    Views
    6K
    Guys, I have added a bin here: MP hangs after suspend or TV off based on 1.20Final to try to see if it's not related to a wrong GUI SUSPENDING call not resumed by a RUNNING call. So you need to reproduce it with debug level :)
    Guys, I have added a bin here: MP hangs after suspend or TV off based on 1.20Final to try to see if it's not related to a wrong GUI...
    I have been running 1.12 for many years. Thought I would give a newer version a try. Basic functions all work and not issue tuning...
    Replies
    21
    Views
    3K
    MP 1.20 TVServer compatible (hopefully) dll's attached. I think you only need to swap PowerScheduler.dll, but it creates three dll's when you build the PowerScheduler project so I've included all three...
    MP 1.20 TVServer compatible (hopefully) dll's attached. I think you only need to swap PowerScheduler.dll, but it creates three...
    I suspect non one relies on the fact that PowerScheduler IWakupHandler has a bug, but I am a pureist so when I saw the log below I...
    Replies
    6
    Views
    4K
    That's awesome news! I can't say how I'm happy to help fellow XP user :D
    That's awesome news! I can't say how I'm happy to help fellow XP user :D
    Ok, I’m back, MP1.14 has been working great for the last few years, up until last month when a recording overwrote the hard drive...
    Replies
    18
    Views
    2K
    Top Bottom