Harmony Smart Control freezes

Discussion in 'Input/Output Interfaces' started by HTPCSourcer, May 20, 2018.

  1. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    8,761
    Likes Received:
    990
    Gender:
    Male
    Ratings:
    +2,095 / 20
    Home Country:
    Germany Germany
    Show System Specs
    Hello,



    I am using Logitech's Harmony Smart Control system for my main HTPC in the living.

    Smart-Control1.jpg

    For quite some time I experience the problem that after some key-presses, the hub is not transmitting the commands to the devices anymore but is literally frozen. After a short time, maybe 20-30 seconds, the hub then executes all the key-presses that it received during the freeze at once. This is making the hub virtually unusable :(. It appears to have been a common issue with this Logitech device, see for example here and here (where Logitech claims that the problems is resolved but i's not).

    I've updated the firmware to the latest version 4.15.96. This helped - for maybe half an hour, then the problem reappeared.

    Anybody else experienced the same troubles and maybe found a solution?
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,516
    Likes Received:
    630
    Gender:
    Male
    Ratings:
    +1,226 / 8
    Home Country:
    Germany Germany
    Show System Specs
    I use that Hub sporadically and I never came across that issue. I can't tell you which version of the firmware I'm running. I'm not even sure how to check it out.

    The Hub is in the living room and it's mostly used to automate tasks using CIC, things like 3D switch and 'TV on' after long sleeps.
    Occasionally I cast the screen to the kitchen TV and use the Android app to control MediaPortal through the Hub from there.
    However the one Logitech Harmony 950 remote I use most often is not paired with the Hub and is talking directly to the HTPC via its built-in IR.
    Maybe it's worth noting that my Hub is not connected to the PC via USB, it's just connected to a power socket on the wall.

    The guy on that thread you linked to is saying you need to downgrade the firmware to fix the issue.
     
  4. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    8,761
    Likes Received:
    990
    Gender:
    Male
    Ratings:
    +2,095 / 20
    Home Country:
    Germany Germany
    Show System Specs
    Yeah, but it’s a really old thread and Logitech claims that the problem was solved in later firmware releases.
     
    • Like Like x 1
  5. Stéphane Lenclud
    • Team MediaPortal

    Stéphane Lenclud Development Group

    Joined:
    April 29, 2013
    Messages:
    2,516
    Likes Received:
    630
    Gender:
    Male
    Ratings:
    +1,226 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Two years old, ain't that old. But yeah, you would expect it to be fixed by now.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!