[Remote] - Hauppauge Remote not operating (sometimes)

Discussion in 'MediaPortal 1.1.0 BETA 1' started by Pi_Man, September 9, 2009.

  1. Pi_Man

    Pi_Man Portal Member

    Joined:
    May 2, 2009
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    TV-Server Version: 1.0.4.23491
    MediaPortal Version: 1.0.4.23491
    MediaPortal Skin: Blue3Wide
    Windows Version: Windows 7 RC 64bit
    CPU Type: Intel Core Duo E8400 3.0GHz
    HDD: Maxtor 500GB
    Memory: 8GB DDR2
    Motherboard: Gigabyte GA-P35DS3L v2.0
    Video Card: Nvidia Geforce 9600GT
    Video Card Driver: 8.15.11.9038
    Sound Card: Realtek HD Audio
    Sound Card AC3:
    Sound Card Driver: 6.0.1.5793
    1. TV Card: Hauppage Nova HD S2
    1. TV Card Type: DVB-S/S2
    1. TV Card Driver: 2.124.27191.1
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPC-MPEG2 video decoder (Gabest)
    MPEG2 Audio Codec: MPC-MPA decoder filter
    h.264 Video Codec: ffdshow video decoder
    Satelite/CableTV Provider: Astra 28.5 E
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: Hauppage 45 button
    TV: LG Flatron L225WT
    TV - HTPC Connection: HDMI




    Firstly can I say that I think the product that the MP team has worked very hard on is excellent :D

    Rest assured when I receive my full W7 copy and MP is working on that I will make a contribution to this product - it's worth it!

    When I reboot my PC (single-seat setup - used as PC for other functions other than media) I see the Hauppauge icon in system tray. Device manager has that the IR remote is working properly. Hauppauge driver version: 2.124.27191.1

    However when i launch MP 1.1.0 Beta 1 the IR icon from system tray disappears. The IR remote will work for a limited time then cease to operate and I control MP via mouse/keyboard.

    Also previously I was using an older driver (I think) for the Hauppage card & IR remote and the remote would always work (system tray icon still missing though). Yet on some occasions when watching recorded TV programs if I pressed "stop" or "back/exit" button then this would turn my monitor to standby mode. I then would have to move mouse / hit key for monitor to wake from standby. MP would still be operating and functional.

    Any ideas as to where I'm going wrong?

    I've posted logs (I think - 1st time) of when the IR remote stops functioning not when the stop/back button shuts display.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!