[solved] Having trouble with channel scan & HDHR Prime (1 Viewer)

jachin99

Portal Member
September 3, 2017
23
1
100
United States of America United States of America
I'm running the latest version of MP TV server. I see my 3 prime tuners listed under my TV server, and I see that the tuning mode for these is set to digital cable. I don't have any clients setup but other than that, how can I confirm I have configured this correctly? I would eventually like to use this with either Emby or Kodi as a TV server only. Thanks.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,219
    New Zealand New Zealand
    Country flag
    Hello again

    First let me say: the more detail you provide about what you need help with, the easier it is to help you. As it stands you've given us very little to go on, so I'm finding it really tough to be able to say anything that might be helpful.

    ...how can I confirm I have configured this correctly?
    Did you actually do a scan?
    If no... well, I guess you're not sure what you're doing, and you ought to find a setup guide.

    If yes, are all your favorite channels now listed in the TV Channels section of TV Server Configuration?
    Have you tried to preview any channels?

    I would eventually like to use this with either Emby or Kodi as a TV server only.
    You'll make life much easier for yourself if you use the MediaPortal front-end for initial testing.
     

    jachin99

    Portal Member
    September 3, 2017
    23
    1
    100
    United States of America United States of America
    Sorry for the vague description, and let me know if any additional details are expected. To start off, I followed this guide: CableCARD tuner support for MediaPortal 1. Working from that guide, I was able to the following:
    -Enable CAM for each of the 3 tuners
    -Set SDT/VDT to 140 seconds
    -Select Digital Cable for the tuning mode
    -Mapped my channels to one tuner
    -Performed channel scans for all 3 tuners

    I have not attempted to setup any kind of EPG. I have installed the MPExtended V.0.6 beta on this same machine for compatibility with Emby. I am attempting this install on Windows Home Server 2011 and my version of media portal is MP 1.18.0 FInal. I'm working on getting a Win 7 VM spun up for testing but it has to go through some updates before it is ready. I'm not sure how well the Emby Client for Media portal would work to test things out. Here are some logs in case you need them. I haven't tried to preview or test anything yet because I have not dug into exactly how I would go about doing so. There seems to be A LOT of information around these forums, and I'm not sure how much of it is outdated. This is why I ask questions before anything else
     

    Attachments

    jachin99

    Portal Member
    September 3, 2017
    23
    1
    100
    United States of America United States of America
    I ran into directx errors on my VM so I bit the bullet and installed a client only setup on my Win 10 machine. Live TV works pretty good. My original problem was that I did not assign channels to any of my tuners.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    da3dsoul Does MP2 not have any active devs? General 8
    P Recording films that have an "intermission" General 3
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    T [solved] Any idea where Channel 107 (DVB-T2) BBC News HD (and others!) have gone??? Installation, configuration support 12
    C Looking at transitioning from SageTV, but have some questions Newcomers Forum 1
    D media portal 2.2 have movies shown on genre not name General 6
    Terra Videos do not start playing on first attempt, always have to press play twice General Support 9
    G [fixed] [MP2-611] Having problems with subtitles (ATSC) 2.2 Archive 14
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    BlueMax1916 [Question] What does MP2 Server Service have to do with ...microsoft.com/filestreamingservice...? MediaPortal 2 3
    CyberSimian Do skin variables have global scope? MediaPortal 1 16
    A Do anyone have TV-Server 2
    G Newb trying MP2, trouble with guide data General 5
    N [Question] Build troubles MediaPortal 2 6
    J Multiple IPTV channels TV-Server 2
    M Add Radio channels and EPG to Mediaportal xmlTV 2
    R Sort or restrict channels by group in mapping dialog Improvement Suggestions 4
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 8
    P Missing channels after rebuild (all on one MUX ?) General 2
    Ralph Holmes One TV channel is duff - all the others are OK General 6
    A UK Freeview channel changes Installation, configuration support 14
    framug [solved] TVguide : channel number. MediaPortal 1 Talk 7
    T Client / Server slow channel-to-channel change (zapping) General Support 1
    Similar threads

























    Top Bottom