[confirm] - HCWHelper crash when closing MP Config or MP

Discussion in 'MediaPortal 1.2.0 ALPHA' started by doveman, March 28, 2011.

  1. doveman

    doveman Portal Pro

    Joined:
    February 12, 2008
    Messages:
    2,326
    Likes Received:
    166
    Ratings:
    +182 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    MediaPortal Version: v1.2A
    MediaPortal Skin: StreamedMP
    Windows Version: XP Pro SP3
    CPU Type: Athlon II X4 630
    HDD: 640GB WD SATA
    Memory: 4GB DDR2 1066Mhz
    Motherboard: Biostar TA790GXB3
    Video Card: HD3300 IGP
    Video Card Driver: 10.10
    Sound Card: onboard Realtek AC97 (ALC662)
    Sound Card AC3: no AC3
    Sound Card Driver: 5.10.0.6194
    1. TV Card: Hauppauge Nova-T 500
    1. TV Card Type: DVB-T
    1. TV Card Driver: 4.3.27240
    MPEG2 Video Codec: Cyberlink Video Decoder (PDVD10)
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: ffdshowDXVA
    Satelite/CableTV Provider:
    HTPC Case: Custom
    Cooling: Scythe 120mm Bottom Intake Fan, Stock CPU HSF
    Power Supply: OCZ StealthStream 400W
    Remote: Nova-T 500
    TV: Sony XBR800 36"
    TV - HTPC Connection: DVI

    Not much more I can add to the title really. Every time I close MP Config (whether I've changed anything or not) or close MP, I get an error saying that HCWHelper has crashed. MP is set to close to the tray, so this error happens when I exit MP from the tray icon.



    This has been happening for some time and isn't new to 1.2A.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Can you check the the Distributed COM (DCOM) service is started. You seem to be having OS level issues
    Code (Text):
    1. 28/03/2011 20:03:12;"DCOM";"(0)";"Error";"DCOM got error "This service cannot be started in Safe Mode" attempting to start the service EventSystem with arguments "" in order to run the server: {1BE1F766-5536-11D1-B726-00C04FB926AF}";"3221235477"
    2. 28/03/2011 20:03:50;"Service Control Manager";"(0)";"Error";"The DHCP Client service depends on the NetBios over Tcpip service which failed to start because of the following error:  %A device attached to the system is not functioning.";"3221232473"
    3. 28/03/2011 20:03:50;"Service Control Manager";"(0)";"Error";"The DNS Client service depends on the TCP/IP Protocol Driver service which failed to start because of the following error:  %A device attached to the system is not functioning.";"3221232473"
    4. 28/03/2011 20:03:50;"Service Control Manager";"(0)";"Error";"The TCP/IP NetBIOS Helper service depends on the AFD service which failed to start because of the following error:  %A device attached to the system is not functioning.";"3221232473"
    5. 28/03/2011 20:03:50;"Service Control Manager";"(0)";"Error";"The IPSEC Services service depends on the IPSEC driver service which failed to start because of the following error:  %A device attached to the system is not functioning.";"3221232473"
    6. 28/03/2011 20:03:50;"Service Control Manager";"(0)";"Error";"The following boot-start or system-start driver(s) failed to load:  AFD AmdPPM Fips IPSec MRxSmb NetBIOS NetBT RasAcd Rdbss sbhips sptd Tcpip";"3221232498"
    and a quick lookup of the GUID suggests that windows was unable to start the event viewer stuff and this is likely to be because DCOM failed. MP is going to need DCOM to be working
     
  4. doveman

    doveman Portal Pro

    Joined:
    February 12, 2008
    Messages:
    2,326
    Likes Received:
    166
    Ratings:
    +182 / 3
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver.

    DCOM is running OK in normal mode.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!