MediaPortal 1.2.0 ALPHA (3 Viewers)

Post issues you found in MediaPortal 1.2.0 Alpha.
  • Sticky
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot of channels due to a rubbish aerial, and in 1.1.2 I'd get a lot of TVservice stops when tuning into weak signals and I didn't get any of that running this test, so it looks like some improvements have...
I've upgraded to 1.2A now, so I've run the test. I left everything on default (2 virtual users, tune delay 1000). I can't get a lot...
Have you ever wondered about just how stable your setup is when it comes to tuning channels, then this addition might just be for...
Replies
47
Views
22K
  • Sticky
Congrats :) Very cool :) Seb.
Congrats :) Very cool :) Seb.
MediaPortal 1.2.0 ALPHA is available now. Please read the release news where you will also find the download link.
Replies
1
Views
10K
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
both server and client are windows 7 also i found this http://support.microsoft.com/kb/2646563
Hi guys, I love MediaPortal but this one issue is ruining everything for me :( I am timeshifting and recording via UNC which...
Replies
49
Views
11K
Hey there.. I Just got me a Hauppauge wintv-ci but cant get it to work, i have tried all that is postet here. MP actually tells me that the channels are scrambled. I have made some logs, hope you are able to help me. I thanks in advance ;)
Hey there.. I Just got me a Hauppauge wintv-ci but cant get it to work, i have tried all that is postet here. MP actually tells me...
Tried to do a clean install of 1.2.0 Alpha yesterday, and all went well until i tried to watch scrabled DVB-T channels. I...
Replies
39
Views
11K
Re : imon, IRSS and minidisplay I almost have the same problem. It seems that the MP minidisplay driver is 32bits and does not works well under W7 64 bits. My VLsystem Blast works a little... but hangs randomly. Mp still works with keyboard or mouse. (the same PC works fine with XP32) If anybody have a clue to solve that ...
Re : imon, IRSS and minidisplay I almost have the same problem. It seems that the MP minidisplay driver is 32bits and does not...
I have a probleme, when minidisplay is enable, my remote don't work with IRSS. And mediaportal ramdomly stop. When i disable the...
Replies
1
Views
1K
Bump mm1352000. Don't know how the development is going on and if the switch to git is near. But what about including your latest speed improvements in analog radio? Thank you! sdf
Bump mm1352000. Don't know how the development is going on and if the switch to git is near. But what about including your latest...
MediaPortal Version: svn 27432 New problems in analog radio in latest svn (at least from 272xx). Now when changing channels...
Replies
14
Views
5K
i only set zho(chinese) ,use the patch in 1.1.2 is all chinese epg ,1.1.3 is half chinese epg ~ 1.2.1 not have use patch.1.2.1 can not use SetupTv.exe --DebugOptions dupe the ts source to upload for test.. i open a new thread here https://forum.team-mediaportal.com/bugreports-74/mediaportal-1-2-1-epg-setup-error-101261/#post796667
i only set zho(chinese) ,use the patch in 1.1.2 is all chinese epg ,1.1.3 is half chinese epg ~ 1.2.1 not have use patch.1.2.1 can...
HI One of my todays schedule recording did not start (is on red on the guide) but is not recording I have check tv.log and I...
Replies
47
Views
11K
Hi all, Just fresh installed 1.2RC and this FFWD bug is back. Thankfully dropping TSReader.ax in from here seems to fix it. Ian.
Hi all, Just fresh installed 1.2RC and this FFWD bug is back. Thankfully dropping TSReader.ax in from here seems to fix it. Ian.
Hello As mentioned above, when playing live TV (SD; don't know if HD too) and pressing the rewind button on the remote, the...
Replies
53
Views
15K
Hello MM. I'm using latest driver package, version 5.7. Don't know why they shows up as version 5.0. Have always used 5.7. I'm also using latest FirmWare. I have to leave home for the next seven days today, for work. Can do some more testing when I return back home next Tuesday. A
Hello MM. I'm using latest driver package, version 5.7. Don't know why they shows up as version 5.0. Have always used 5.7. I'm...
I can't scan any DVB-S2 channels with my DigitalEverywhere FloppyDTV S2 card. This problem occurred after I made a fresh install...
Replies
20
Views
9K
i can verify this problem also exists in MP 1.1.1, the sound mixer sometimes sets MP to zero volume after wake up from suspend and also during a MP session. very annoying as it strongly affects the waf factor...
i can verify this problem also exists in MP 1.1.1, the sound mixer sometimes sets MP to zero volume after wake up from suspend and...
MediaPortal Version: 1.1.3 Alphe MediaPortal Skin: Blue3 Wide Windows Version: Win 7 RC 32bit CPU Type: Intel Core Duo E8200...
Replies
5
Views
2K
I finally found one codec which could handle this with dxva enabled, Powerdvd 11 (saf 6.0). So I don't know if this must be changed, maybe good as debug option.
I finally found one codec which could handle this with dxva enabled, Powerdvd 11 (saf 6.0). So I don't know if this must be...
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
10
Views
4K
AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs Hi mm, yes now 1.2.beta is running... Thx ramu
AW: Problem with CAM Modul ? - Unable to build graph for ORF TV Radio programs Hi mm, yes now 1.2.beta is running... Thx ramu
Hello, after reinstall of windows and a clean setup of MP 1.2 Alpha I get the error message that the system isn't able to build...
Replies
2
Views
2K
Hi sofakng That "error" seems to be common to a number of tuners. I say "error" because I believe that it actually means that the tuner is already tuned. There is a trial fix for this in MP 1.2.0b. If there are no problems with the fix (which there haven't been so far) then it should be included in 1.2.0rc +. Regarding NIT...
Hi sofakng That "error" seems to be common to a number of tuners. I say "error" because I believe that it actually means that...
MediaPortal Version: 1.1.6 r27742 Windows Version: Windows 7 x86 1. TV Card: Genpix Skywalker-2 1. TV Card Type: DVB-S 1. TV...
Replies
2
Views
3K
I don't have any of those files, so I cannot test. Even if there are no errors in the logs, they are still useful as they tell us what MP is trying to do, and tell us what IS working. Mark
I don't have any of those files, so I cannot test. Even if there are no errors in the logs, they are still useful as they tell...
MediaPortal Version: MP 1.2.0 MediaPortal Skin: Blue3 Wide Windows Version: W7x64 (fully patched) CPU Type: AMD Phenom II X3...
Replies
15
Views
3K
  • Locked
Closing this thread as above. Please continue in the thread linked above so everything is in one place
Closing this thread as above. Please continue in the thread linked above so everything is in one place
MediaPortal Version: 1.1.7.27831 MediaPortal Skin: Blue3wide Windows Version: Windows 7 Ultimate 32-bit SP1 CPU Type: Intel Core...
Replies
12
Views
6K
I've now found an article regarding this Using Media Center Remote IR when BlackGold card installed - BlackGold
I've now found an article regarding this Using Media Center Remote IR when BlackGold card installed - BlackGold
MediaPortal Version: 1.2A MediaPortal Skin: Blue 3 Wide Windows Version: Windows 7 Ultimate CPU Type: Intel Core 2 Duo E6400...
Replies
1
Views
2K
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs you can post here but official beta is being released very shortly
If they are questions about the compilation side of things then the general development forum is best. If you think there are bugs...
I can for the life of me not find the Beta SVN builds. what form are they? The newst i can fidn is the MediaPortal 1.2.0 ALPHA...
Replies
8
Views
2K
I'm not sure, I don't think the sound device was changing. But has stopped since i stopped the display turning off.
I'm not sure, I don't think the sound device was changing. But has stopped since i stopped the display turning off.
Hi possibly not a bug, But after computer wakes the sound for media playback is gone, But sound for MP button presses is still...
Replies
2
Views
2K
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: Win7 Ultimate 64-bit CPU Type: Athlon II X4 630 HDD: 2TB Samsung F4 Memory: 4GB DDR2 1066Mhz Motherboard: Biostar TA790GXB3 Video Card: HD3300 IGP Video Card Driver: 11.3 Sound Card: onboard Realtek AC97 (ALC662) Sound Card AC3: no AC3 Sound Card...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: Win7 Ultimate 64-bit CPU Type: Athlon II X4 630 HDD...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: Win7 Ultimate 64-bit CPU Type: Athlon II X4 630 HDD...
Replies
0
Views
1K
AW: MP SVN 27826 crashes with System.Data.ConstraintException I just tried to reproduce it with filmstrip and list layout and had no success. With coverflow the bug is reproduceable reliably. I also checked if the bug occurs in music shares view with coverflow and it does not... Michael
AW: MP SVN 27826 crashes with System.Data.ConstraintException I just tried to reproduce it with filmstrip and list layout and had...
MediaPortal Version: SVN 27826 MediaPortal Skin: DefaultWide Windows Version: Windows 7 MP SVN 27826 crashes with...
Replies
2
Views
1K
Yep those codes are the ones to use (they are string ids for localization)
Yep those codes are the ones to use (they are string ids for localization)
MediaPortal Version: v1.1.6.27641 MediaPortal Skin: Maya svn Windows Version: Win 7 32bit CPU Type: AMD Athlon 64 X2 AM2 4850E Box...
Replies
40
Views
7K
Working fine here with version 1.1.5.27210 and windows 7 sp1 32 bit Singleseat and also works fine on a client which is running windows 7 sp1 64 bit Rich
Working fine here with version 1.1.5.27210 and windows 7 sp1 32 bit Singleseat and also works fine on a client which is running...
Hi, Does anyone have a minute or two to check whether the following bug (confirmed in current SVN) is present in 1.2.0alpha...
Replies
20
Views
4K
This is by design. There are many other files (comskip, thumbs etc) which may be created. You should create your (presumably re-encoded) avi files in a different folder to the recordings
This is by design. There are many other files (comskip, thumbs etc) which may be created. You should create your (presumably...
MediaPortal 1.2.0 Alpha: Hello, unfortunately it is possible, that MediaPortal 1.2.0 Alpha (maybe other version also?)...
Replies
1
Views
1K
AW: Pin Code input uses SMS-stile input Hello SilentException, shame on me. Didn't noticed that. Works as expected. Thanks a lot. Frank
AW: Pin Code input uses SMS-stile input Hello SilentException, shame on me. Didn't noticed that. Works as expected. Thanks...
MediaPortal Version: svn-1.1.6.27797 MediaPortal Skin: Default Windows Version: Win7 Ultimate 32bit CPU Type: Athlon64 X2 3500+...
Replies
2
Views
3K
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD SATA Memory: 4GB DDR2 1066Mhz Motherboard: Biostar TA790GXB3 Video Card: HD3300 IGP Video Card Driver: 10.12 Sound Card: onboard Realtek AC97 (ALC662) Sound Card AC3: no AC3 Sound Card Driver...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
0
Views
1K
Cheers. I look forward to testing it.
Cheers. I look forward to testing it.
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
Thanks, in SVN r27765 Mantis: 0003461: Thumbzoom miscalculated - MediaPortal Bugtracker :sorry: Forgot to credit you in SVN log :sorry:
Thanks, in SVN r27765 Mantis: 0003461: Thumbzoom miscalculated - MediaPortal Bugtracker :sorry: Forgot to credit you in SVN...
Using SVN 27452 I have found out that MediaPortal has a miscalculation in normal and big thumb-layout in the facadeviews. The...
Replies
7
Views
2K
AW: Re: Playmode starts wrong track Yep, will do it tomorrow, tonight -> vs
AW: Re: Playmode starts wrong track Yep, will do it tomorrow, tonight -> vs
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
10
Views
3K
These are the default values in SVN so you must have either upgraded from an older SVN or changed the values manually. If there is another issue can you create a new thread? Thanks
These are the default values in SVN so you must have either upgraded from an older SVN or changed the values manually. If there is...
MediaPortal Version: 1.2 svn MediaPortal Skin: maya Windows Version: vista 32 bit CPU Type: atom 330 HDD: seagate 1.5 TB...
Replies
3
Views
1K
Thanks for the link to the Mantis entry. I do have rather a large collection of recordings. I should really watch and/or delete them sometime (not enough hours in the day!) Hopefully the resolution change thing won't happen again and hasn't before, so I doubt my hardware needs moving around. Could be driver related of course...
Thanks for the link to the Mantis entry. I do have rather a large collection of recordings. I should really watch and/or delete...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver. DCOM is running OK in normal mode.
It looks like those errors are from when I booted in Safe-Mode to downgrade my GPU driver. DCOM is running OK in normal mode.
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
2
Views
2K
Yep, everythings working normally again with 10.12, so please mark this No Bug. EDIT: within minutes of posting this, I got another BSOD with ati2dvag, so clearly I haven't found the problem yet! I only downgraded the actual driver (of which ati2dvag is a part), but I'll have to try downgrading the SB driver and CCC as well. I...
Yep, everythings working normally again with 10.12, so please mark this No Bug. EDIT: within minutes of posting this, I got...
MediaPortal Version: v1.2A MediaPortal Skin: StreamedMP Windows Version: XP Pro SP3 CPU Type: Athlon II X4 630 HDD: 640GB WD...
Replies
3
Views
2K
Top Bottom