HD content being slightly jumpy in fast panning scenes (1 Viewer)

4Fred

MP Donator
  • Premium Supporter
  • December 8, 2005
    370
    54
    51
    Jönköping
    Home Country
    Sweden Sweden
    Same problem and some other people have but I guess slightly different :p

    Ok here goes... as the title say HD content is slightly jumpy on some scenes where the camera pan over a landscape and things like that, standard TV and regular movies/DVD plays just fine. I've been trying to read up on the problem and think I understand that it have something to do with screen settings, right?

    So I tried to enable Dynamic Refresh Rate and that sure did get rid of the jumpy stuff during pan, but now I do not get at full picture all over the TV, I get a big black border around the whole TV.

    My default setup is PALHD, 1920x1080 50 hertz and that gives me full image all over the TV and normal media plays fine, drawback is the stutter on HD content... so, what should I and what settings should I make?

    Logfiles and pictures are attached, 01- is my default settings and 02- is the logs with Dynamic Refresh Rate enabled. System specs on profile is updated with correct info.
     

    Attachments

    • 01.jpg
      01.jpg
      3.1 MB
    • 02-dynamic-enabled.jpg
      02-dynamic-enabled.jpg
      1.9 MB

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,623
    3,034
    Nuenen
    Home Country
    Netherlands Netherlands
    This has nothing to do with mediaportal, it's something you have to configure in your display properties (ATI CCC center).

    It's called "Overscan" and has to be set correctly for each frequency. Best way to do this, is when noticing the black bars, goto ccc and adjust overscan (without stopping the video, as this can reset the frequency to a former value)
     

    4Fred

    MP Donator
  • Premium Supporter
  • December 8, 2005
    370
    54
    51
    Jönköping
    Home Country
    Sweden Sweden
    This has nothing to do with mediaportal, it's something you have to configure in your display properties (ATI CCC center).

    It's called "Overscan" and has to be set correctly for each frequency. Best way to do this, is when noticing the black bars, goto ccc and adjust overscan (without stopping the video, as this can reset the frequency to a former value)

    You are so simply and perfectly correct, thank you! I have adjusted overscan before but had no idea that I had to change overscan for every frequency - I thought it was a global setting.
    Now everything is perfect :)
     

    Users who are viewing this thread

    Top Bottom