Operating System HDMI Audio Problem after Install Windows 8.1 Pro (1 Viewer)

chrissooo

Portal Pro
February 21, 2007
434
35
Germany Germany
After i install Windows 8.1 Pro i have problems with my HDMI Sound. Its mute for the first 1-2 Seconds and works after this first mute without Probems. My Setup:

- Fresh Windowsn 8.1 Install with only MP (1.10) standard installation
- Intel H55 Express Chipset (standard HD Video Driver + HD Audio Driver from windows update)
- Core i5 CPU

Hier a link to product page: http://www.asus.com/Motherboards/P7H55M_PRO

Have somebody a solution for my problem
 

gru

MP Donator
  • Premium Supporter
  • January 5, 2007
    75
    26
    Austria Austria
    I got exactly the same problem.
    Also fresh Windows 8.1 Pro with MP 1.11 (Pre 11 Version)
    AMD Board (details in my specs)
    Catalyst version 14.9

    It sometimes mutes for 1-2 seconds and than it works.

    Anybody can help both of us?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R Delay in audio output over HDMI OffTopic 11
    M No sound on videos General 8
    C Dolby Digital über HDMI an älterem Panasonic TV (aus 2008) Video & DVD 2
    I Mediaportal stucks when switching hdmi input on tv General Support 8
    Golf4 TV-Records werden als Audio-Files importiert ? Allgemeines Support- und Diskussionsforum 0
    W [solved] Incorrect audio being reported Moving Pictures 4
    404 [solved] Live TV...video and audio freeze General Support 20
    ninja 12 Audio dropouts with Dolby / DTS watch/edit Videos 12
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    T [solved] MP2 Switch off visualisation when listening to audio....PLEASE!!! General 23
    azzuro [fixed] [WIP MP2.3] - Audio files not imported to MP MediaPortal 2 18
    S Remote button to change audio and subtitle on / off General 10
    F Audio render and font error in my logs General Support 2
    R [solved] Command / Shortcut for changing subtitles or audio Archive 5
    K Multichannel audio and subtitles for TV not properly supported General Support 4
    Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
    C ARC Audio Renderer Changer: wo kann man es konfigurieren? Video & DVD 15
    joecrow No Audio after MP Start/Resume from Sleep General Support 0
    C Ability to browse videos and audio by folder General 2
    Lichloathe Offline audio content General 9
    G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
    Ralph Holmes Wrong audio source in TV General 1
    CyberSimian [Proposal] Audio description MediaPortal 1 10
    ge2301 [fixed] [MP2-807] Problem when switching player in PiP mode with audio files MediaPortal 2 32
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    Similar threads

























    Top Bottom