HDMI Audio Problem (2 Viewers)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    873
    61
    NRW
    Home Country
    Germany Germany
    Hallo Forum,
    hoffentlich könnt ihr helfen. Ich hab ein paar Probleme mit meinem Allrounder, mit dem ich gern zwischendurch mal Musik höre!

    Kurzbeschreibung:
    Bei meinem Dual-Display Setup wird bei ausgeschaltetem TV der Yamaha Receiver nicht erkannt, somit ist Soundausgabe über HDMI leider nicht mehr möglich (durchgekreuztes Lautsprechersymbol im Infobereich)!

    Konfiguration:
    Windows7HP/64bit
    DVI: Asus P8H67-M EVO -> Intel Core I3-2120 (HD Graphics 2000) -> Samsung Syncmaster 226BW
    HDMI: Asus P8H67-M EVO -> Intel Core I3-2120 (HD Graphics 2000) -> Yamaha RX-V771 -> Samsung LE40C650!
    Im Intel Grafiktreiber (aktuelle Version) ist der erweiterte Modus konfiguriert (Bildschirm erweitern)!

    Folgende Probleme:
    1. Schalte ich das TV aus, deaktiviert sich auch der HDMI-Sound (Yamaha Receiver wird nicht erkannt)!
    2. Monitor 1 (Samsung 226BW) zeigt auch nur noch einen schwarzen Bildschirm an! Das kann ich beheben, indem ich den PC kurz in Standby schicke und wieder aufwecke, danach hat sich allerdings die Auflösung auf native 1680x1050 gestellt, aber der Sound bleibt deaktiviert!

    Was ich möchte:
    Nach Ausschalten des TV möchte ich den Yamaha Receiver noch als Sound Device haben, um auch bei ausgeschaltetem TV Musik über den Receiver über HDMI hören zu können!

    Das kuriose ist, dass es lange funktioniert hat und plötzlich nicht mehr und das ohne wissentliche Aktion meinerseits! Habt ihr dazu eine Lösung oder eine Idee?

    Gruß und Danke
    Helios
     

    cubii

    Portal Pro
    November 1, 2006
    627
    32
    46
    hast passthrough im receiver aktiviert? (nur sone idee) und check mal ob hdmi steuerung an (oder aus) ist und stell das mal um
     

    Users who are viewing this thread

    Top Bottom