Help set up VBOX 150 (1 Viewer)

htpc_user

New Member
February 2, 2009
1
0
Home Country
United States of America United States of America
TV-Server Version:
MediaPortal Version: 1.0
MediaPortal Skin:
Windows Version: XP MCE SP2
CPU Type: AMD Sempron 3100
HDD: Western Digital 500gb
Memory: Kingston HyperX 1gb
Motherboard: Gigabyte GA-K8U
Video Card: MSI 6600GT AGP
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: VBOX Cat's Eye 150
1. TV Card Type: ATSC
1. TV Card Driver: latest
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:

I installed Media Portal to try out the VBox 150 that I got on Saturday since MCE wants me to have an analog card installed (and I don't). I went through the set up, but I can't figure out how to watch TV. It's like Media Portal doesn't detect the Vbox 150. What should I check?
 

Users who are viewing this thread

Similar threads

Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there are severe problems with the plugins at the moment, I can try to analyze causes and find possible solutions. However, this will currently only have low priority, as I am responsible for employees and...
Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there...
After many years as a MediaPortal supporter and plugin developer I will now have to say goodbye to my beloved HTPC for personal...
Replies
2
Views
2K
So maybe I've just overseen the bug in Jira. But the bug isn't a big problem as it only happens very seldom and you can still use MediaPortal, so I think i can live with it ;)
So maybe I've just overseen the bug in Jira. But the bug isn't a big problem as it only happens very seldom and you can still use...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
2
Views
491
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
703
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on which a WinTV-quadHD card is installed. This card worked perfectly before the migration and no hardware change was made (not a single cable disconnected). Since my passage under windows 10 x64, I can't get...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Hello, Since windows 7 is not supported yet by microsoft, I migrated from windows 7 x64 to windows 10 x64. I have a server on...
Replies
0
Views
442
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
Replies
1
Views
247
Top Bottom