How can i Play wav files? (1 Viewer)

arual

Portal Member
July 30, 2008
28
0
MALAGA
Home Country
Spain Spain
I have been reading some similar threads but no answer.

I have some *.wav files in DTS but they can not be played by the MP player.

What do i need to play these files?

Do i need an specific codec?

thanks.

Vista32
MP 1.0
SAF 3.30

Thanks
 

Users who are viewing this thread

Similar threads

Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
Replies
4
Views
592
Solved: In my case, it was indeed a codec issue. In LAV configuration, I had to select "DXVA (native)", then DVD playback including menus work fine. Sorry for having caused trouble, and thanks a lot for the support!
Solved: In my case, it was indeed a codec issue. In LAV configuration, I had to select "DXVA (native)", then DVD playback including...
Hi community, I am further testing out MP2, and there are three questions I have: 1. When importing my local video folder with...
Replies
20
Views
2K
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
Replies
1
Views
484
(this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA and has two causes: 1. Some time ago (can't remember the exact version, but can probably be found when searching this thread: AMD, Intel and Nvidia driver issues and last recommended version - Doom9's...
(this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA...
Hi I managed to get Geforce 3070 which replaced my Radeon 580. I have it connected to Samsung Q70R. With Radeon 580 I haven't had...
Replies
26
Views
3K
Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without audio. I configured the video and audio codecs following the video playback guide available on this forum. I have to say that recently I uninstalled a video card to put it in another office PC and now for...
Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
Replies
0
Views
764
Top Bottom