How to disable thumbnails for pictures?

Discussion in 'General Support' started by Tomy, November 27, 2007.

  1. Tomy

    Tomy Portal Pro

    Joined:
    October 13, 2007
    Messages:
    93
    Likes Received:
    2
    Ratings:
    +2 / 0
    TV-Server Version:
    MediaPortal Version:
    MediaPortal Skin:
    Windows Version:
    CPU Type:
    HDD:
    Memory:
    Motherboard:
    Motherboard Chipset:
    Motherboard Bios:
    Video Card:
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:



    is there a way to disable MP from making thumbnails for pictures? it is using my cpu, and when im watching pictures its slow
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mbuzina
    • Premium Supporter

    mbuzina Retired Team Member

    Joined:
    April 11, 2005
    Messages:
    2,839
    Likes Received:
    627
    Location:
    Germany
    Ratings:
    +723 / 4
    Home Country:
    Germany Germany
    Show System Specs
    Let MP make the thumbnails once, then there is no such hindrance anymore. I do not think it can be turned off.

    I do agree, that the process is cumbersome and not up 2 date.
     
  4. Tomy

    Tomy Portal Pro

    Joined:
    October 13, 2007
    Messages:
    93
    Likes Received:
    2
    Ratings:
    +2 / 0
    is anyone else interest to make this a feature?
     
  5. tom_il

    tom_il New Member

    Joined:
    January 6, 2008
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    I have the same problem, Takes to long before the list is shown, it appears like if the PC hangs. Still using a Wireless connection to my Server for the moment (Soon a Gigabit connection) but with Windows Vista MCE there is no problem on the same PC.

    It would be nice if there was a sign that Mediaportal is busy, because now just the background is shown.

    I don't care about thumbnails, so i want to turn them off but there is no option to do so.

    This is for me the only thing that stops me using Mediaportal. Hope it will be better once i have the gigabit connection to my server.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!