How to get timeshifting to work under windows 2000/2003 | Page 2

Discussion in 'Tips and Tricks' started by Frodo, July 11, 2004.

  1. AllenConquest

    AllenConquest Portal Pro

    Joined:
    January 9, 2005
    Messages:
    232
    Likes Received:
    0
    Location:
    London, UK
    Ratings:
    +0 / 0
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Hawkeye

    Hawkeye Portal Pro

    Joined:
    January 29, 2005
    Messages:
    548
    Likes Received:
    60
    Gender:
    Male
    Occupation:
    digital media designer
    Location:
    Halle (Saale)
    Ratings:
    +89 / 1
    Home Country:
    Germany Germany
    Show System Specs
    Hello,

    is it possible that this workaround doesn't work with MP0.1.3 ???
     
  4. BuDDaH

    BuDDaH Guest

    Ratings:
    +0 / 0
    I had no problems under 0.1.3

    Running 2003 server and I'm real happy I found this post!!:D :D
    It made my day (after a week of troubleshooting)..

    Cheers,

    MarQueze
     
  5. lapa

    lapa Guest

    Ratings:
    +0 / 0
    i am running also 2003 but the workaround did not help me. could you please tell about your configuration (card, used codecs )?

    i tried a lot with my ati 9600xt vivo to get at least live tv work, now it looks quite good with catalyst 4.11 and omega wdm. but timeshift is faded out, even after regging the files...

    thanks.

    mod: arggh. now i see it would only work with onboard encoder.... sorry for that post
     
  6. tomtom21000
    • Team MediaPortal

    tomtom21000 Retired Team Member

    Joined:
    April 22, 2004
    Messages:
    1,226
    Likes Received:
    59
    Location:
    Germany
    Ratings:
    +64 / 0
    just pushing the thread as it was on page 4.

    tomtom
     
  7. petermcc

    petermcc Portal Member

    Joined:
    July 5, 2006
    Messages:
    20
    Likes Received:
    0
    Ratings:
    +0 / 0
    Is this why crunchie doesn't work on windows 2000

    Hi All, have you seen the crunchie program? It compresses to Xvid from either dvr-ms or mpeg.

    If I run crunchie on windows 2000 I can only compress from mpeg, and not dvr-ms.

    Will the change above fix this problem?

    Is the new tv engine 0.3 going to use dvr-ms?
     
  8. shewless

    shewless Portal Pro

    Joined:
    October 2, 2006
    Messages:
    71
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    will I be able to apply the same fix as mentioned in this post on windows 2000 and the new tv engine?
     
  9. fanoI

    fanoI Portal Pro

    Joined:
    December 26, 2006
    Messages:
    121
    Likes Received:
    1
    Ratings:
    +1 / 0
    Hi to all!

    I've installed the last stable version of Mediaportal (2.20) on my win 2000 machine
    registering this DLLs... but myTV doesn't works...

    My Dtt card is Happauge WinTV NOVA T and with its software and ALTDVB it works
    but not with Mediaportal...

    In reality sometimes works but only on PC Monitor (secondary display) and
    not on TV (that is the Primary display) but it was very instable I have to kill it
    to close the window :D

    There is a workaround or I never can use my card with Mediaportal?
    It was supposed to be supported :mad:

    fanoI
     
  10. fanoI

    fanoI Portal Pro

    Joined:
    December 26, 2006
    Messages:
    121
    Likes Received:
    1
    Ratings:
    +1 / 0
    This the MP error.log file:

    2007-01-26 21:43:22.203125 [ERROR][6]: Command:MediaPortal.TV.Recording.ViewTvCommand failed
    2007-01-26 21:43:22.203125 [ERROR][6]: Exception :confused:ystem.Runtime.InteropServices.COMException (0x80040273): Creating an instance of the COM component with CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} from the IClassFactory failed due to the following error: 80040273.
    at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    at MediaPortal.TV.Recording.DVBGraphBase.StartViewing(TVChannel channel)
    at MediaPortal.TV.Recording.TVCaptureDevice.StartViewing(String channelName)
    at MediaPortal.TV.Recording.ViewTvCommand.Execute(CommandProcessor handler)
    at MediaPortal.TV.Recording.CommandProcessor.ProcessCommands()
    2007-01-26 21:43:22.203125 [ERROR][6]: Exception :Creating an instance of the COM component with CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} from the IClassFactory failed due to the following error: 80040273.
    2007-01-26 21:43:22.203125 [ERROR][6]: site :Boolean AddVMR9(DirectShowLib.IGraphBuilder)
    2007-01-26 21:43:22.203125 [ERROR][6]: source :Core
    2007-01-26 21:43:22.203125 [ERROR][6]: stacktrace: at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    at MediaPortal.TV.Recording.DVBGraphBase.StartViewing(TVChannel channel)
    at MediaPortal.TV.Recording.TVCaptureDevice.StartViewing(String channelName)
    at MediaPortal.TV.Recording.ViewTvCommand.Execute(CommandProcessor handler)
    at MediaPortal.TV.Recording.CommandProcessor.ProcessCommands()
    2007-01-26 21:43:22.203125 [ERROR][6]: Command:MediaPortal.TV.Recording.ViewTvCommand failed reason: time:62.5 msec
    2007-01-26 21:43:27.031250 [ERROR][6]: Command:MediaPortal.TV.Recording.ViewTvCommand failed
    2007-01-26 21:43:27.031250 [ERROR][6]: Exception :confused:ystem.Runtime.InteropServices.COMException (0x80040273): Creating an instance of the COM component with CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} from the IClassFactory failed due to the following error: 80040273.
    at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    at MediaPortal.TV.Recording.DVBGraphBase.StartViewing(TVChannel channel)
    at MediaPortal.TV.Recording.TVCaptureDevice.StartViewing(String channelName)
    at MediaPortal.TV.Recording.ViewTvCommand.Execute(CommandProcessor handler)
    at MediaPortal.TV.Recording.CommandProcessor.ProcessCommands()
    2007-01-26 21:43:27.031250 [ERROR][6]: Exception :Creating an instance of the COM component with CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} from the IClassFactory failed due to the following error: 80040273.
    2007-01-26 21:43:27.031250 [ERROR][6]: site :Boolean AddVMR9(DirectShowLib.IGraphBuilder)
    2007-01-26 21:43:27.031250 [ERROR][6]: source :Core
    2007-01-26 21:43:27.046875 [ERROR][6]: stacktrace: at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    at MediaPortal.TV.Recording.DVBGraphBase.StartViewing(TVChannel channel)
    at MediaPortal.TV.Recording.TVCaptureDevice.StartViewing(String channelName)
    at MediaPortal.TV.Recording.ViewTvCommand.Execute(CommandProcessor handler)
    at MediaPortal.TV.Recording.CommandProcessor.ProcessCommands()
    2007-01-26 21:43:27.046875 [ERROR][6]: Command:MediaPortal.TV.Recording.ViewTvCommand failed reason: time:31.25 msec
    2007-01-26 21:43:31.781250 [ERROR][6]: Command:MediaPortal.TV.Recording.ViewTvCommand failed
    2007-01-26 21:43:31.781250 [ERROR][6]: Exception :confused:ystem.Runtime.InteropServices.COMException (0x80040273): Creating an instance of the COM component with CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} from the IClassFactory failed due to the following error: 80040273.
    at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    at MediaPortal.TV.Recording.DVBGraphBase.StartViewing(TVChannel channel)
    at MediaPortal.TV.Recording.TVCaptureDevice.StartViewing(String channelName)
    at MediaPortal.TV.Recording.ViewTvCommand.Execute(CommandProcessor handler)
    at MediaPortal.TV.Recording.CommandProcessor.ProcessCommands()
    2007-01-26 21:43:31.781250 [ERROR][6]: Exception :Creating an instance of the COM component with CLSID {51B4ABF3-748F-4E3B-A276-C828330E926A} from the IClassFactory failed due to the following error: 80040273.
    2007-01-26 21:43:31.781250 [ERROR][6]: site :Boolean AddVMR9(DirectShowLib.IGraphBuilder)
    2007-01-26 21:43:31.781250 [ERROR][6]: source :Core
    2007-01-26 21:43:31.781250 [ERROR][6]: stacktrace: at MediaPortal.Player.VMR9Util.AddVMR9(IGraphBuilder graphBuilder)
    at MediaPortal.TV.Recording.DVBGraphBase.StartViewing(TVChannel channel)
    at MediaPortal.TV.Recording.TVCaptureDevice.StartViewing(String channelName)
    at MediaPortal.TV.Recording.ViewTvCommand.Execute(CommandProcessor handler)
    at MediaPortal.TV.Recording.CommandProcessor.ProcessCommands()
    2007-01-26 21:43:31.796875 [ERROR][6]: Command:MediaPortal.TV.Recording.ViewTvCommand failed reason: time:31.25 msec


    Please Help me :( :( :(

    fanoI
     
  11. fanoI

    fanoI Portal Pro

    Joined:
    December 26, 2006
    Messages:
    121
    Likes Received:
    1
    Ratings:
    +1 / 0
    No solution for this?

    Really :mad: ?

    fanoI
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!