How to resume from S3 using your MCE remote (1 Viewer)


Portal Pro
December 7, 2004
United Kingdom
Hi Guys -

Seems some people can and some can't...

I used this as a guide during a recent new box install and other than having to perform one and a half extra steps (enabling S3 resume from USB on the mobo via a jumper and ensuring that the MCE receiver was connected to either USB port 1 or 2) have been able to resume using the power button on the MCE remote ever since.

Some motherboards only have a limited number of USB ports that are powered during S1 or S3, in the case of Supermicro boards these are ports 1 and 2, this lack of suitable ports is often the reason why people have problems with this functionality.



Retired Team Member
  • Premium Supporter
  • April 7, 2005
    Home Country
    Germany Germany
    It also heavily depends on bios version.
    For my MSI:
    bios 3.3 allowed wake up but had several other flaws
    bios 3.4 was stable but you couldn't even tick "Allow this device to bring.."
    bios 3.8 brings back this function but you need to reinstall the driver..

    in short: There can't be a "Do this and it will work" instruction :roll:


    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    I guess I should think myself lucky that mine just worked with no stuffing around.
    It feels good to have PC stuff go your way once in a while ;-)


    Retired Team Member
  • Premium Supporter
  • December 7, 2004
    Adelaide, Australia
    Home Country
    Even though mine was swtiched on in bios it still didnt work. I had to apply a patch to get it going. Will have to hope I dont have to format because its no longer around (cant find it anywhere).


    Portal Member
    November 27, 2005
    Ok all, I have tried all of the above instructions, to no avail. I have set the appropriate jumper, and the following BIOS settings seem to be the ones of interest:

    POWER ON Function: Any Key

    USB KB Wake-Up from S3: Enabled

    With these settings, I can put the computer into S3 with the remote, but I cannot wake it - AT ALL! Nothing works - not the power button, not the remote, not the keyboard or mouse. I even tried a wired keyboard, it didn't work either. I end up having to kill the power and reboot the system. Note, the red light on my Keyboard/mouse IR receiver stays on so it seems to be getting power. Oddly, the red light on the remote receiver does NOT flicker when I hit a remote button, regardless of what USB port it is connected to.

    If I turn USB KB Wake-Up from S3 to "Disabled," the machine can be woken, but only with the power button. Here, the red light from the KB/mouse IR receiver goes out.

    I am using an Aopen AX4R+ mobo, latest BIOS, P4 2.53 Ghz.

    Any thoughts?? Or am I just going to be stuck with S1?

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    Home Country
    United Kingdom United Kingdom
    That sounds like your most of the way there.

    Try REINSTALLING after UNINSTALLING your IR Receiver drivers and REMOVE usb plug REBOOT and then reinstall driver worked for me.
    PS find out your USB1-2 Connections that's the one to get power out of.



    Retired Team Member
  • Premium Supporter
  • February 23, 2005
    Home Country
    Australia Australia
    jahutch said:
    Ok all, I have tried all of the above instructions, to no avail.
    Did you do the Registry changes too? Verify that you have the following:-



    New Member
    March 23, 2006
    Test the following...

    Start > Settings > Control Panel > System > Hardware > Device Manager > Univeral Serial Bus Controllers >

    now search for the usb root hub where your remote is listed under the power tab ! If you found it, go to the power management tab and disable the option : Allow the computer to turn off this device to save power...

    Until you don't do this, your usb will never have +5V on the usb ports when in s3 mode...

    Hope this helps... I also have the problem that my bios has no option for usb wake-up... so there is no way for me to get the 5V in standby... msi wrote that they are working on the problem... hopefully !

    Users who are viewing this thread

    Top Bottom