How to setup CoreAVC to play rips with no DVXA (1 Viewer)

dmkbox

Portal Member
February 23, 2008
22
0
TV-Server Version:
MediaPortal Version: 1.0 latest SVN
MediaPortal Skin:
Windows Version: Vista 32
CPU Type:
HDD:
Memory:
Motherboard:
Video Card:
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:


I have Mediaportal with MPC video decoder installed, it decode DVXA nice. But H264 files with no DVXA support loads CPU at 100%. With CoreAVC all seems to be OK. But CoreAVC don`t start decoding automatically, when I set MPC DECODER in configuration.
How to solve this?
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    How many non dxva video's have you, if not that many, might be worthwhile running them through xvid4psp (takes quite a while to do) using the mkv h.264 ultra 21 mode, this then makes them play with dxva.

    Sorry do not know of any way of switching codecs on the fly.

    Regards
     

    Users who are viewing this thread

    Similar threads

    Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there are severe problems with the plugins at the moment, I can try to analyze causes and find possible solutions. However, this will currently only have low priority, as I am responsible for employees and...
    Hi catavolt, selling this HTPC does not mean that I will no longer be available to the community as a plugin developer. If there...
    After many years as a MediaPortal supporter and plugin developer I will now have to say goodbye to my beloved HTPC for personal...
    Replies
    2
    Views
    2K
    So maybe I've just overseen the bug in Jira. But the bug isn't a big problem as it only happens very seldom and you can still use MediaPortal, so I think i can live with it ;)
    So maybe I've just overseen the bug in Jira. But the bug isn't a big problem as it only happens very seldom and you can still use...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    2
    Views
    487
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    686
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA and has two causes: 1. Some time ago (can't remember the exact version, but can probably be found when searching this thread: AMD, Intel and Nvidia driver issues and last recommended version - Doom9's...
    (this is a crosspost from the madVR thread, as the same issue is discussed there) It seems like the problem is specific to NVIDIA...
    Hi I managed to get Geforce 3070 which replaced my Radeon 580. I have it connected to Samsung Q70R. With Radeon 580 I haven't had...
    Replies
    26
    Views
    3K
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    240
    Top Bottom