HTPC auf Basis AMD FM2 (1 Viewer)

WhoCares75

MP Donator
  • Premium Supporter
  • April 11, 2009
    74
    9
    Germany Germany
    Moin Moin,

    das ist meine x-te HTPC Auf- bzw Umrüstung, aber wohl die erste "dokumentierte".

    Gegeben und geblieben sind:

    Gehäuse: TT Bach, schwarz -> http://www.heise.de/preisvergleich/thermaltake_bach_schwarz_inkl_media_lab_vb8001bns_a180976.html
    Fernbedienung: Logitech Harmony One -> http://www.heise.de/preisvergleich/logitech_harmony_one_915-000036_915-000038_a305435.html
    TV-Karte: Terratec Synergy DVB-C -> http://www.heise.de/preisvergleich/terratec_cinergy_c_hd_ci_10559_a295274.html
    CPU-Kühler: Scythe Ninja Mini -> http://www.heise.de/preisvergleich/269283
    SSD: Kingston 32GB
    HDD: Total 3TB als Datengrab

    Gegeben waren und wurden ersetzt durch:

    Board ALT: Gigabyte GA-MA78GPM-DS2H mit 4GB RAM
    Board NEU: AsRock FM2A75 Pro4 mit 8GB RAM

    CPU ALT: Phenom II X3 710
    CPU NEU: A6 5400K

    Das AsRock kommt mit 4 SATA KAbeln, davon 2 gewinkelt.
    Mehr wird nicht geliefert. Ist aber auch ausreichend.

    Wenn man schon mal n PC selber gebaut hat, kommt man eigentlich sehr gut zurecht.
    Im Quick Installation Guide ist alles nötige (!!) beschrieben und bebildert.
    Der Software Setup Guide hilft bei der ersten Berührung mit dem UEFI.

    Also, eingebaut, gesteckt und geklemmt. Verschraubt, Funk Mouse+Tastatur in nen USB-Port gesteckt, iMon Display ebenfalls.

    UEFI die Bootreihenfolge geändert, alle Datenträger bereit gelegt und los gehts.
    Denkste. Außer im UEFI haben weder Mouse noch Tastatur mich unterstüzen wollen.
    Egal, erstmal die alten verkabelten wieder aus der Versenkung geholt.

    Win7 installiert, die Zeige- und Eingabegeräte wollten (außer im UEFI) immer noch nicht arbeiten.
    Kommentar vom Sofa "Anleitung gelesen?" "WTF? Ich bin n Mann, ich lese keine Anleitungen. Ich drück Knöpfe bis alles funktioniert"

    Gute 3 Stunden später doch die Anleitung gelesen. Hatte die besagte Peripherie in USB3 Ports gestöpselt.
    Aber dafür kenne ich jetzt ALLE Menüpunkte im UEFI....
    Es wird DRINGEND empfohlen dei USB2 Ports hierfür zu nutzen.

    1. Funktioniert dann alles wie es soll.
    2. Kein blödes gelächter von den billigen Plätzen ;)

    Durch den Thread / das HowTo mit IMDISK wollt ich gerne MePo auf der RamDisk installieren.
    RamDisk installiert, Größe auf 4GB festegelegt, gemountet, formatiert.

    Image erstellen ging nicht. UAC deaktiviert. Image erstellen geht.
    MePo 1.3RC inkl. TV-Server installieren wollen.
    MySQL5 konnte nach der Installation auf der RamDisk keine Verbindung zum Host herstellen.

    Ich habe MySQL5 wieder deinstalliert und neu installiert. Allerdings auf C: Dann ging es.
    Habe bisher nur Fotos und Muziq eingelesen.

    Muss mich da nochmal schlau lesen ob ich das ändern kann.

    Bis hierhin erstmal Danke fürs lesen. Wenn Ihr Tipps habt, wie ich MySQL5 funktionierend auf die RamDisk bekomme, immer her damit.
     

    este22

    MP Donator
  • Premium Supporter
  • February 13, 2007
    1,753
    120
    Austria Austria
    so einen richtigen Tipp nicht, ausser: lass das mit mysql und MP auf die ramdisk.
    die ssd ist praktisch genau so schnell und du wirst keinen unterschied merken. ausser in der stabilität ;-) eine ramdisk ist nichts schlechtes, aber auf stabilität wirkt es sich trotzdem negativ aus. zumindest wenn man wirklich alles dort hin installieren will.
    ich habe sogar timeshift auf der ssd. und allen befürchtungen hier im forum zu trotz lebt diese auch noch nach 2 jahren :)
    ssd = schnelle umschaltzeiten + schnelle thumbnails + maximale stabilität :)
     

    WhoCares75

    MP Donator
  • Premium Supporter
  • April 11, 2009
    74
    9
    Germany Germany
    Hatte ich alles schon auf SSD und war nicht 100% zufrieden.

    Ist ne fiese Fummelei mit RamDisk, erhöht aber mein Verständnis von MePo ungemein.
    Erschwerend kommt hinzu: Ich will das mal funktionierend hinbekommen ;)
     

    este22

    MP Donator
  • Premium Supporter
  • February 13, 2007
    1,753
    120
    Austria Austria
    also ich sags mal so. timeshift oder thumbs ok. aber ein ganzer sqlserver und mediaportal das wird so gut wie nie funktionieren. wenn du mit ssd nicht zufrieden warst ist das ein problem *g* einen geschwindigkeitsunterschied habe ich nämlich auf keinem klient bemerkt. und ich hab immer beides ausprobiert
     

    WhoCares75

    MP Donator
  • Premium Supporter
  • April 11, 2009
    74
    9
    Germany Germany
    SQL habe ich erstmal nur RAMDisk als Installatiosnpfad angegeben. Die Ordner von C:\ProgramData die MySQL da hingeschrieben hat, lasse ich jetzt auch da.
    Hab mir schon wieder 1,5h mit Trial & Error bzw. versuchtem anpassen von SQL ini's um die Ohren gehauen.

    Morgen gehts mit MePo weiter.

    Tante Edith sagt: Gerade noch n guten Post von enjoysurf gelesen. N letzten Versuch kann ich ja machen. Muss halt nur das Image umbenennen.
     
    Last edited:

    WhoCares75

    MP Donator
  • Premium Supporter
  • April 11, 2009
    74
    9
    Germany Germany
    Dank der Hilfe von enyousurf und mrbonsen läuft das jetzt alles wie gewünscht.
    TV ist eingerichtet, getestet und für gut befunden.
    Moving Pictures hat über Nacht n Großteil der Filme eingelesen.

    To do:

    1. Sender besser sortieren, EPG Grabbing über mc2xml automatisieren.
    2. Qualität der eingelesenen Filminformationen prüfen.
    3. Fehlende Filme ergänzen.

    Nachtrag noch bzgl. RamDisk. Ich benutze die Dataram RamDisk. Hat für mich folgende Vorteile:

    Image wird vor dem beenden von Win7 automatisch geschrieben - Dauert ein wenig.
    Image wird beim Start von Win7 automatisch eingelesen - Sehr zügig.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D Full fuctional htpc - Silverstone Case - Digital Devices Cine S2 - SSD - IR Remote For Sale 1
    T Upgrading HTPC for 4K General 5
    Requiem HTPC waking up every night General 0
    items [Erledigt] Wohnzimmertauglicher HTPC in schickem Antec Gehäuse Marktplatz 0
    cerberus WD100EFAX 10TB WD Red im HTPC Festplatten/NAS/DVD/Blu-Ray 0
    Kolbenschieber Wenn die HTPC-Uhr rückwärts läuft... Tipps, Tricks & Tutorials 0
    N MePo2 -HTPC only - Übersicht der notwendigen Standby Einstellungen Allgemeines Support- und Diskussionsforum 2
    A My HTPC+NAS setup aka extending my single seat system ;) Team Lounge 8
    E Gesucht: Bedienung für HTPC Fernbedienung/Tastatur/IR 7
    H [Verkauf] HTPC für 95,- Marktplatz 1
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 10
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    A [solved] Rechner wacht nicht zuverlässig für Aufnahmen auf Allgemeines Support- und Diskussionsforum 77
    M.Hulot [solved] PureVisionHD 1080 taucht nicht im Configurator auf Allgemeines Supportforum 12
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    M.Hulot MediaPortal hängt sich dauernd auf Allgemeines Supportforum 6
    Patrik-See Sortierung der Filme auf der Festplatte in Ordnern (Struktur) Allgemeines Supportforum 3
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    catalpa Installer prüft nicht auf Nullbyte Allgemeines Supportforum 0
    H [solved] Problem bei Update auf 1.21 Installationsprobleme? 4
    N Timeout bei zugriff auf Medien Allgemeines Support- und Diskussionsforum 4
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    T Serienaufnahmen: Begrenzung auf 10 Folgen funktioniert nicht Allgemeines Supportforum 0
    2 [solved] Auf einem Client bei TV-Programm und Aufzeichnungen schwarzes Bild / Videos laufen TV / Streaming 3
    Similar threads

























    Top Bottom