iMon VFD retaining its image after HTPC has been shut down (1 Viewer)

knutinh

Portal Pro
September 4, 2005
558
2
Area: Media Portal Program / Plugins
MP Version: 0.1.3.0
Skin: default
Windows Version: XP professional SP2
CPU Type: intel Northwood 2.8 HT
Memory: 1GB dual channel ddr
Motherboard Chipset: intel 865
Video Card: Gigabyte nvidia geforce 6600GT passive
Video Card Driver: 81.85
Video Card Resolution: 1680 x 1050 @60p (monitor) / 576 x 720 @50i (nvidia custom timings) (tv)
Video Render Type: VMR9 renderless
Video Codec Type & Version: Nvidia purevideo 1.02.177
Audio Codec Type & Version: unshure
TV Card: Terratec T^2
TV Card Type: DVB-T
TV Card Driver: Beta BDA 2.1.0.10
TV Card: Saphire theatrix 550 pro
TV Card Type: analog PAL cable, hardware MPEG2
TV Card Driver: ATI Theater 550 Pro TV Tuner Drivers - 6.14.10.102
Optional Log:
Optional References:
Using Silverstone lc 16m-s with iMon VFD and iMon PAD remotecontrol.

VFD running in plugin-mode and controlled by Media Portal LCD plugin as described here: http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=5674&highlight=imon+pad

iMon PAD using a .imo file as described here:
http://nolanparty.com/mediaportal.sourceforge.net/phpBB2/viewtopic.php?t=8166&highlight=imon+pad

Synopsis: When I switch off my HTPC, it will keep whatever image was last displayed in the VFD.

Also, I think the plugin or the hardware have a problem with norwegian letters? (æ, ø and å for those that can read it).

with regards
Knut Inge
 

mameo

MP Donator
  • Premium Supporter
  • August 8, 2006
    74
    0
    Perugia
    Home Country
    Italy Italy
    knutinh
    I had your same problem with iMon original software. Now I use lcdsmartie 5.4 (last beta version) with c.all mediaportal plugin and works fine, but it was not easy to configure.

    Hi Mameo
     

    c.hilding

    Portal Member
    November 17, 2006
    40
    0
    ABANDONED ACCOUNT
    Home Country
    @knutinh
    I had your same problem with iMon original software. Now I use lcdsmartie 5.4 (last beta version) with c.all mediaportal plugin and works fine, but it was not easy to configure.

    Hi Mameo


    Please make a zip file of your c.all configuration files and attach it to this thread. It is HARD to configure from start, at least I could start from your work. :D


    Best Regards
     

    mameo

    MP Donator
  • Premium Supporter
  • August 8, 2006
    74
    0
    Perugia
    Home Country
    Italy Italy
    Hi,

    I post my LCDSmartie config.ini file. Remember to enable "send all screen" in C.All configuration in mediaportal setup.
     

    Users who are viewing this thread

    Similar threads

    Did you do a clean uninstall as well, as described in the link?
    Did you do a clean uninstall as well, as described in the link?
    MediaPortal Version: 1.2.0 beta MediaPortal Skin: Windows Version: Win7 Ultimate SP1 64bit CPU Type: HDD: Memory...
    Replies
    3
    Views
    2K
    I think my issue might go deeper thank just picking a codec, I've tried pretty much every combination including have LAV set for everything Ive started this over in the codecs section to see what can be done https://forum.team-mediaportal.com/codecs-331/no-video-audio-only-103383/ Ive put up a log over there - I think it has...
    I think my issue might go deeper thank just picking a codec, I've tried pretty much every combination including have LAV set for...
    MediaPortal Version: 1.2.1.0 MediaPortal Skin: Streamed MP Windows Version: Win 7 Ultimate 64x CPU Type: Intel E8500 @ 3.33 ghz...
    Replies
    6
    Views
    2K
    Hi Zappel Welcome to the forum! :) You can edit the tuner settings from the tuner list. There is information in our wiki -->here<-- (see "edit card properties" and "preferred network provider"). In other words: 1. Open TV Server configuration. 2. Expand the "TV Servers" node on the left. 3. Select your TV Server in the left hand...
    Hi Zappel Welcome to the forum! :) You can edit the tuner settings from the tuner list. There is information in our wiki...
    Hello Everybody, I've just tried to get some help in german section but there was no solution for my problem so I want to ask the...
    Replies
    12
    Views
    2K
    No problem mm, I do just the same, but provide far less useful help that you do, even when I have read it properly :ooops: Just to update this thread, I have still had no occurances of the original problem since changing my DVB EPG from "grab when idle" to "grab when in use". Hopefully this may help others. Do you think this would...
    No problem mm, I do just the same, but provide far less useful help that you do, even when I have read it properly :ooops: Just...
    I run a client / server setup (with the client also installed on the client itself). The server configuration is shown at the...
    Replies
    10
    Views
    2K
    Done
    Done
    MediaPortal Version: 1.2.0 MediaPortal Skin: Streamed MP / aMPed / Avalon Windows Version: Windows7 64bit CPU Type: Core™ i3-2100...
    Replies
    2
    Views
    2K
    Top Bottom