INFO button fails to bring up pop-up (1 Viewer)


MP Donator
  • Premium Supporter
  • October 22, 2010
    Scotland Scotland
    MediaPortal Version: 1.1.1
    MediaPortal Skin: Black & White 1080p (V1.6)
    Windows Version: Win7 32bit Home Premium
    CPU Type: Intel i3 530
    HDD: 1tb
    Memory: 4gb
    Motherboard: Gigabyte H55M-UD2H
    Video Card: ATI HD5570
    Video Card Driver: Latest version to date
    Sound Card: Realtek ALC889
    Sound Card AC3: don't know
    Sound Card Driver: don't know
    1. TV Card: Hauppauge WinTV NOVA-HD-S2
    1. TV Card Type: PCI DVB-S
    1. TV Card Driver: don't know
    2. TV Card: Hauppauge WinTV NOVA-HD-S2 (2nd one)
    2. TV Card Type: PCI DVB-S
    2. TV Card Driver: don't know
    3. TV Card: Hauppauge NOVA-S-USB2
    3. TV Card Type: Usb
    3. TV Card Driver: don't know
    4. TV Card: Hauppauge WinTV-HVR-900
    4. TV Card Type: Usb
    4. TV Card Driver: don't know
    MPEG2 Video Codec: MS-DTV-DVD
    MPEG2 Audio Codec: MS-DTV-DVD
    h.264 Video Codec: MS-DTV-DVD
    Satelite/CableTV Provider: Freesat (Astra 28.2E) & Hotbird 13E
    HTPC Case: Antec Fusion
    Cooling: as above
    Power Supply: 600W
    Remote: Haupauge 45 button
    TV: Panasonic 42" Plasma
    TV - HTPC Connection: HDMI

    I post these three problems together because I get the gut feeling they are all related to the same issue.

    PROBLEM 1:-
    While watching TV or viewing the TV Guide, sometimes, the Info button when pressed on the remote, makes the mediaportal sound that the key was depressed, but does not present the OSD, i.e. no pop-up.
    When viewing the tv guide the pop-up just doesn't appear.
    When viewing live TV full screen the first press is recognized and the current programme info is displayed, but a subsequent press which should reveal the pop-up does not occur. I hear the click but it just clears the programme info and returns to the live tv.

    Some have suggested the fix is to disable DirectVobSub however I am already set to MPC-HC and have tried disabling but still get the problem. I don't have DirectVobSub installed (when I try to enable it tells me this).
    Note: There are a couple of threads in the forums of people with this same problem but running different skins.

    It just seems to come and go of it's own accord, sometimes when I boot MP it's broken from the start, sometimes not. Sometimes it works and when I try to break it by going all over MP and playing video's, photos etc it just won't break. Then next time I boot up MP it's broken.
    Sometimes it works from boot but then will break of it's own accord.....however, I have been unable to tie it down to a specific operation that caused it.
    I have posted on the Black & White 1080p board and it's been suggested to me this is not a skin problem, but possibly a skin engine problem.

    PROBLEM 2:-
    Sometimes I go into some menus, say a list of my photos, and when I try to scroll down the list I can hear the MP audio click as I press the down button but the cursor stays where it is. I have to BACK out of that sub-menu then go in again and it's fine.

    PROBLEM 3:-
    I have also had a situation whereby in the TV Guide I start recording the current programme thats playing and whereby it turns red in the guide. But when I try deleting that recording it stays RED until I scroll the guide up or down so that it refreshes. This particular problem is repeatable every time.

    I have followed the procedure to run debug mode and produce the logs and have attached, but I just can't replicate PROBLEM 1 or 2, only PROBLEM 3.
    It really is so random it's hard to pin down & replicate. I will keep trying.



    MP Donator
  • Premium Supporter
  • October 22, 2010
    Scotland Scotland

    Re-started MP three times in a row this morning and the pop-up bug was present. Also noticed it's not just the INFO button pop-up but others. I.E. I went to watch an AVI video that I was already about half-way through so expected the pop-up that asks me if I want to start over or continue from where I left off........this pop-up didn't appear and I was unable to watch the AVI. All that happened is that the screen does a quick flash/refresh.

    So, after the 3rd attempt to re-start MP I ran up DEBUG mode but th epop-ups were working (no point in logs again), so I immediately re-started again but back to normal mode........the pop-ups were back working again no problems.

    Any ideas?



    Retired Team Member
  • Premium Supporter
  • January 27, 2005
    United Kingdom United Kingdom
    Country flag
    your logs just show you opening up tv plugin and then closing MP. We need logs showing the time this actually happened

    Can you replicate this issue with blue3wide skin?


    Portal Member
    May 19, 2009
    United States of America United States of America
    In case anyone else is still coming across with this issue the remedy I found was to disable IR32.exe from starting on windows startup. I still needed to have it installed to have my Hauppauge remote work, but as soon as I disabled it from starting the issue went away.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    FlatEric [solved] 5016: Same position for title and speed-info when forwarding watch/edit Videos 3
    F Show Player info while skipping Feature Requests 0
    W Info on particular configuration Installation, configuration support 2
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    P Freesat EPG, no Freesat Info radio channel? Electronic Program Guide 3
    BigGranu [Help Me!] User Info Popup/Dialog or ??? MediaPortal 2 1
    1gkar Use Alternative Sites to Scrape Series Info My TVSeries 5
    H Live TV info OSD not displaying number of audio channels General Support 3
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    B Media info shows audio is 5.1 MP shows 2.0 Watch / Listen Media 2
    doskabouter No guide info added due to a MYSQL deadlock Electronic Program Guide 1
    porky996t No Movie Info being grabbed Moving Pictures 5
    R TV Guide No Episode Info Displayed Electronic Program Guide 5
    G [solved] Cannot skip when programme info is visible Archive 20
    framug 1.25.0 Modify native Irtrans buttons Remotes 10
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    S Remote button to change audio and subtitle on / off General 10
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    T How to add missing buttons IR Server Suite (IRSS) 0
    Rob Hexenmeister Video Buttons / Latest Media MediaPortal 1 Skins 7
    Similar threads

    Top Bottom