Install ALWAYS Fails

Discussion in 'General' started by Thaum, June 27, 2017.

  1. Thaum

    Thaum New Member

    Joined:
    June 27, 2017
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    :

    Description
    I just found out about MediaPortal tonight. I downloaded 2.1, and every time I attempt to install it, it fails with a huge log file that means nothing to me.



    Here are my system specs, and attached is the contents of the LOG file:

    OS Name Microsoft Windows 10 Pro
    Version 10.0.15063 Build 15063
    OS Manufacturer Microsoft Corporation
    System Name WIN-G7RHJ0NGC5O
    Processor Intel(R) Core(TM)2 Duo CPU E7300 @ 2.66GHz, 2660 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Dell Inc. A10, 12/20/2010
    SMBIOS Version 2.5
    Embedded Controller Version 255.255
    BIOS Mode Legacy
    BaseBoard Manufacturer Dell Inc.
    Platform Role SOHO Server
    Secure Boot State Unsupported
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "10.0.15063.0"
    Installed Physical Memory (RAM) 4.00 GB
    Total Physical Memory 3.84 GB
    Available Physical Memory 1.24 GB
    Total Virtual Memory 4.53 GB
    Available Virtual Memory 1.31 GB
    Page File Space 704 MB
    Page File C:\pagefile.sys
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not InstantGo, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions No
    Hyper-V - Second Level Address Translation Extensions No
    Hyper-V - Virtualization Enabled in Firmware No
    Hyper-V - Data Execution Protection Yes

    Steps to Reproduce:
    install
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,770
    Likes Received:
    1,125
    Gender:
    Male
    Ratings:
    +2,408 / 22
    Home Country:
    Germany Germany
    Show System Specs
    Hello and welcome to the forum :),

    It's not a bug but something specific to your system that prevents the DirectX 9 Web-installer to download the package. I will therefore move this thread to the general support section.

    Please have a look at the installation part of our Wiki. As described there it is important that your Windows is fully patched: sometimes missing updates lead to problems.
    You may also try to download the DirectX 9 Runtime package from the link in the Wiki and install it manually. If this works then try the MP2 setup once again. If you then still can't install DX9, we need to take a closer look at your Windows system.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!