home
products
contribute
download
documentation
forum
Home
Forums
New posts
Search forums
What's new
New posts
All posts
Latest activity
Members
Registered members
Current visitors
Donate
Log in
Register
What's new
Search
Search
Search titles only
By:
New posts
Search forums
Search titles only
By:
Menu
Log in
Register
Navigation
Install the app
Install
More options
Contact us
Close Menu
Forums
MediaPortal 1
Support
Installation, configuration support
Install fails with MYSQL Exception
Contact us
RSS
JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.
You are using an out of date browser. It may not display this or other websites correctly.
You should upgrade or use an
alternative browser
.
Reply to thread
Message
<blockquote data-quote="joecrow" data-source="post: 1084267" data-attributes="member: 128337"><p>Many thanks for your response.</p><p></p><p></p><p>Yes, also running from admin account.</p><p></p><p>Task Manager does not indicate that msqld.exe is running either following the initial exception or on reinstall. In fact as far as I can tell from Start/search it does not exist! The only thing in Program Files/MySQL/MySQL 5.6 is my.ini. There is a bunch of stuff in Program Data/MySQL but no obvious (to me) errorlog, but lots of unreadable files with *log.* type names.</p><p>Task Manager Services shows MySQL stopped and an attempt to start it results in "The operation could not be completed. Access Denied"</p></blockquote><p></p>
[QUOTE="joecrow, post: 1084267, member: 128337"] Many thanks for your response. Yes, also running from admin account. Task Manager does not indicate that msqld.exe is running either following the initial exception or on reinstall. In fact as far as I can tell from Start/search it does not exist! The only thing in Program Files/MySQL/MySQL 5.6 is my.ini. There is a bunch of stuff in Program Data/MySQL but no obvious (to me) errorlog, but lots of unreadable files with *log.* type names. Task Manager Services shows MySQL stopped and an attempt to start it results in "The operation could not be completed. Access Denied" [/QUOTE]
Insert quotes…
Verification
Post reply
Forums
MediaPortal 1
Support
Installation, configuration support
Install fails with MYSQL Exception
Contact us
RSS
Top
Bottom