installation failed (1 Viewer)

foozy

New Member
April 27, 2009
2
0
hello,
I try to install media portal on winxp pro sp3
with framework 3.5 and directx 10
and i get an eror:
"Microsoft .NET 2.0 is installed
but service pack 2 is a requirement for MediaPortal unpacker"
installation will be canceled

what should i do?
 

ryan20021982

Retired Team Member
  • Premium Supporter
  • June 27, 2008
    655
    86
    USA
    Home Country
    United States of America United States of America
    Did you run windows update and see if there are any?

    Check the optional ones and see whats there also.
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    49
    Milano, Italy
    Home Country
    Italy Italy
    You have .NET 2.0 installed or .NET 3.5 ?

    In the first case you need .NET 2.0 SP2, in the second .NET 3.5 SP1.
    If you have both, install both service packs.

    Simone
     

    luddite

    Portal Member
    May 1, 2008
    12
    0
    Home Country
    hello,
    I try to install media portal on winxp pro sp3
    with framework 3.5 and directx 10
    and i get an eror:
    "Microsoft .NET 2.0 is installed
    but service pack 2 is a requirement for MediaPortal unpacker"
    installation will be canceled

    what should i do?

    I have this same issue and am winxp pro sp3 also.

    Every update is applied. .net 2.0 is installed which MP picks up correctly.

    I am confused as to why.

    Any suggestions?
     

    ceroc

    New Member
    April 29, 2009
    1
    0
    I get the same error.

    I have:
    Windows XP home edition SP3
    .NET framework 2.0

    any solutions?
     

    Users who are viewing this thread

    Top Bottom