[confirm] Interface completely unresponsive after update from 1.3b to RC (1 Viewer)


Portal Pro
February 12, 2008
Home Country
United Kingdom United Kingdom
I did an update install from 1.3beta (there's a slim possibility it was the alpha as on Sunday I had to restore to a True Image backup of my Windows partition made two weeks ago but I'm pretty sure I'd already updated to the beta by then) to the RC and after that I could no longer operate MP, with my mouse or the keyboard, as it was just stuck on the TV icon on the Home screen.

I've done a fresh install of the client now and it's working OK so god knows what that was all about. I think the attached OldLogs will show what happened with the broken install.

I also had to reinstall the client TV plugins as these aren't installed by the client installer. The TV Server installer prompts to "tick the items you want to install and untick those you don't want to install". As the TV Server was already installed and I didn't see the need to mess with it, I unticked that and just left the client plugin ticked but that proceeded to uninstall the TV Server! I had to run it again an re-install it after that.

So perhaps not let the installer uninstall stuff as that's a bit confusing, or at least make clear that unticked stuff will be uninstalled rather than just not re-installed.

Oh and I just tried Titan and couldn't find any way to get to the Settings so I had to exit MP to run the config to change the skin to PureVisionHD 1080.


MP Donator
  • Premium Supporter
  • April 7, 2010
    Home Country
    I have the same thing: mouse is unresponsive in full screen (but works on non-maximised window) and I am not using any other remote device.

    win7 sp1, mediaportal 1.3.0 (Titan), ATI radeon HD 5700, most recent drivers. Mediaportal 1.2 worked fine.

    any ideas welcome.


    Users who are viewing this thread

    Top Bottom