Is Avermedia A188d Suitable? (1 Viewer)

kindredone

New Member
June 4, 2013
1
0
64
Home Country
Australia Australia
Hi im looking to install mediaportal and I am very new to this whole htpc scene. Ive been reading about this great looking software and am a little confused. It seems to recommend and TV tuner with BDA drivers, but the problem is no card makers say that BDA drivers are used. Would a avermedia a188d card be suitable? Thank you
 

mm1352000

Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand
    Hello and welcome :)

    It seems to recommend and TV tuner with BDA drivers, but the problem is no card makers say that BDA drivers are used.
    BDA drivers are pretty standard these days.
    Tuners with such drivers are usually advertised as WMC compatible.
    Probably 90%+ of tuners that work in WMC will also work in MediaPortal.

    Would a avermedia a188d card be suitable?
    Don't quote me... but yes it should work. :)

    mm
     

    Dave80

    Portal Member
    May 29, 2013
    13
    1
    43
    Home Country
    Australia Australia
    Omg please tell me the secret to make these a188d cards work!!!! I have been trying to 2 of them to run I n my machine for weeks I have reinstalled windows 7 times changed all different slots and for christ sake cant make them run stable together . If I put just one in it seems ressknably stablr but with 2 in my pc goes spastic. The DPC Latency goes insane and the pc becomes unusable as soon as I disable the avermedia devices in the device manager its instantly fixed. The most stable cknfiguration so far is a eingle a188d card installed in windows 7 with the windows 8 Drivers this is driving me nuts. Mu computers a dual core 3.2g , 4 g ddr3 1300mhz, xfx 790i ultra sli, corsair120g ssd with 1tb sata 3 hdd for storage, radeon hd5450 by hdmi to marantz receiver.

    Please help my only thing to do next is return the cards to the shop and get a different brand
     

    Dave80

    Portal Member
    May 29, 2013
    13
    1
    43
    Home Country
    Australia Australia
    omg what can i do =( i knew that xfx closed up their motherboard support and so i found a place that hacks the evga bios updates to customise them to suit the xfx so i tried installing that and that made it a little better that at least made it work with 1 card reasonably

    -- all my computers have nforce chipsets =\

    thats kinda stupid too .. they advertise that its best used with nvidia 3d vision so wouldnt you presume if your supporting that you would presume they would run it posibly in conjunction with a nforce chipset
     
    Last edited:

    mm1352000

    Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand
    Do you have any other PC that you can try the tuners in?
    If not... well, you have to make a decision: keep the motherboard or keep the tuners.
    Keeping the motherboard may be cheaper, but you run the risk that the replacement tuner(s) would suffer the same problem.
    Getting rid of the motherboard may be more expensive in the short term... but you'd probably get better compatibility and support with an Intel chipset. NVidia chipsets have really good features on paper, but unfortunately they don't always work out so well in practise...
     

    Dave80

    Portal Member
    May 29, 2013
    13
    1
    43
    Home Country
    Australia Australia
    mm i have a i7 930 , giagabyte GA-X58A-UD3R , gtx480 , 6 gig ddr3 1600mhz machine i can try it in ill test it a bit later and get back to you
     

    Dave80

    Portal Member
    May 29, 2013
    13
    1
    43
    Home Country
    Australia Australia
    ok i tested in another system i had sitting here and its mb is a http://ee.gigabyte.com/products/page/mb/ga-g31m-s2l/

    so it basically does the same thing with both cards in but not quite as bad.

    and because i removed the card from my pc and put it back in again its all gone to hell again for this pc even with a single card in it. seen below. stupid thing is i didnt even turn the pc on between removing it and replacing it

    card1.png
     
    Last edited:

    Users who are viewing this thread

    Top Bottom