Justop G-PC Quad Core Windows 8.1 Mini PC (1 Viewer)

HTPCSourcer

MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    If you disable hibernate, the system is not entering standby at all and stays on forever. This did work on the original device though. Unfortunately I don't remember BIOS details. That's not related to MePo as It does the same under Windows.
     

    Dave46

    Portal Member
    November 18, 2015
    5
    0
    United Kingdom United Kingdom
    Country flag
    Evening all,

    Anyone had any issues with shutting down mine appears to shut and the screen goes blank but the red lights on the box and ethernet lights are still on (moving the mouse or keyboard doesn't wake it up) . Didn't seem to be an up date, after 45 minutes the lights were still on so had to unplug. Other than that the system seems to be working fine. Any thought?
     

    eetaylog

    Portal Pro
    March 6, 2007
    874
    41
    39
    South London
    England England
    Are you shutting it down from inside MP or from windows? I think theres a setting in advanced power settings somewhere that lets you change the behaviour of shutdown. Yours may be set to suspend?
     

    Dave46

    Portal Member
    November 18, 2015
    5
    0
    United Kingdom United Kingdom
    Country flag
    Are you shutting it down from inside MP or from windows? I think theres a setting in advanced power settings somewhere that lets you change the behaviour of shutdown. Yours may be set to suspend?
    Just shutting down via windows 10 although does the same from Kodi. I did check the power setting and saw an option to change what happens when you press the power button (but nothing else unless I'm in the wrong menu) changed those to see what happened but still the same
     

    eetaylog

    Portal Pro
    March 6, 2007
    874
    41
    39
    South London
    England England
    Try changing your usb power settings to 'Allow this device to wake from sleep' (or something to that effect). If youre now able to wake the machine again after this behaviour then it proves its definitely not fully switching off. Otherwise it looks like its going into some sort of S4 sleep mode rather than full power off (S5).

    Out of interest, what happens when you press the power button once when in this 'off' mode? Does it wake back to the state you left the system in or does it go through the full boot procedure?
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Try changing your usb power settings to 'Allow this device to wake from sleep' (or something to that effect).
    Depending on which generation of the Justop you are using, once it has gone into sleep it is actually completely off - no way to wake it up again other than pressing the power switch.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    1,994
    1,234
    Southampton
    United Kingdom United Kingdom
    Country flag
    Anyone had any issues with shutting down mine appears to shut and the screen goes blank but the red lights on the box and ethernet lights are still on (moving the mouse or keyboard doesn't wake it up)
    If you are using Windows 10, what you are observing may be the result of "Fast Start".

    If "Fast Start" is enabled (and it is enabled by default), when you select "Shutdown" on the power menu, the system actually hibernates. When hibernating, a tiny part of the system remains powered up, in particular the ethernet socket. So you can wake the system by sending a magic packet to the ethernet socket, but you cannot wake the system by moving the mouse or pressing keys on the keyboard.

    If you disable "Fast Start", "Shutdown" on the power menu really does power down the system. If you also enable hibernation, there will be a separate "Hibernate" selection on the power menu. Note: the setting for "Fast Start" is extremely well hidden in Windows 10, and in the end I had to goggle in order to find the instructions describing where to find it.

    -- from CyberSimian in the UK
     

    HTPCSourcer

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,431
    2,333
    Germany Germany
    Country flag
    Dave46's issues are certainly everything but normal and something else must be wrong there. I am sure this can be resolved.

    Regarding the Justop itself I had one of the early models, which was perfect, i.e. flawless standby'ing and wake-up. Until the day I thought I might start tweaking the BIOS settings with the consequence of it no longer booting and no possibility to re-enter the BIOS. The manufacturer in the UK was so kind to exchange it and send me a new model. Unfortuinately this new model appears to have a new BIOS, which is completely shutting off the peripherals regardless of sending it into standby, hibernate, fast start or shutdown - no red light, USB devices have no power.

    I havent' dared even looking into the BIOS again ever since...
     

    Dave46

    Portal Member
    November 18, 2015
    5
    0
    United Kingdom United Kingdom
    Country flag
    Cheers for the replies folks turned a few things on and off with no luck. Then found the fast start option that CyberSimian suggested and that seems to have done the trick. Guess that's been activated by an update as I wouldn't have enough turned it on accidentally and haven't altered anything else I don't think. Thanks again for the suggestions lights are now out

    Sent from my LG-H815 using Tapatalk
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom