Kein Player registriert (1 Viewer)

rainbowforest

Portal Pro
June 30, 2010
82
15
Vienna
Home Country
Austria Austria
Country flag
Ich weiß, es gab schon mal einen Tread hier zu dem Thema (habe ich gelesen und diverses ausprobiert), da er geschlossen ist, mache ich zum Thema nochmal einen auf.

Situation:
Lief bis vor Kurzem alles (mehr oder weniger) gut. Win10 Enterprise 64

Dann kam ein neues Modem und ich habe die IP des Servers geändert.

TV Aufnahmen funktionieren
Abspielen der Aufnahmen funktioniert auch
-> Live TV funktioniert NICHT mehr ("Player ist nicht registriert")

Habe geprüft, der TV Server hat die aktuelle IP.
Restart, keine Änderung
Windows repair MP2 -> kein TV Server mehr
Deainstallation -> Neuinstallation MP2

Keine Änderung.
Server Client am gleichen Gerät

Debug Modus aktiviert, Logdateien anbei.

Hoffe, ihr habt da eine Idee
 

Attachments

  • MediaPortal2-Logs-2020-08-20-19.52.45.zip
    1.1 MB · Views: 0

rainbowforest

Portal Pro
June 30, 2010
82
15
Vienna
Home Country
Austria Austria
Country flag
Leider hat sich niemand von euch zu meinem Problem geäußert, daher musste ich notgedrungen selbst weiterforschen.

Komplette Neuinstallation (der Großteil vom TV Server wurde zG vorher gespeichert) und neues Einrichten. Allein das EPG (über das TV Movie PlugIn) neu einrichten ..

Dann hat es kurz funktiniert. Und dann wieder nicht. Abspielen von aufgezeichneten Sendungen, kein Problem. Live TV: ".. kein Player registriert .."

Im Endeffekt habe ich die Quelle (die Ursache ist mir leider noch immer nicht nachvollziehbar) gefunden:
Es ist das TimeShift Verzeichnis.

Dieses sollte bei mir auf der Datenplatte liegen. Das hat auch längstens so funktioniert. Und auch nach dem Neuaufsetzen.
Jetzt habe ich es auf die Standardeinstellung zurück gesetzt und siehe da .. es funktioniert wieder.

Für mich ist die Fehlermeldung daher auch völlig am Problem vorbei.

Wie auch immer, für alle die das gleiche Problem haben, schaut euch an wo euer TimeShift Pfad liegt ..
 

Users who are viewing this thread

Similar threads

Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob man den Treiber installieren möchte (ist im Wiki beschrieben) Wir feintunen den Treiber mit der Zeit noch etwas, Unicable, Diseqc muss noch getestet werden. Der Treiber wird auch bei uns entwickelt...
Der Treiber ist noch nicht signiert, die Signierung kann man im Win10 aber temporär ausschalten und man wird immer noch gefragt ob...
Hallo, ich habe seit ein paar Tagen immer wieder fehlerhafte Aufnahmen, 200 - 300 Fehler in einer Aufnahme sind keine Seltenheit...
Replies
21
Views
879
Das sagt sich leichter als es getan ist. Es wäre ein enormer Aufwand und würde bedeuten ein großer Teil des Codes modifiziert werden müsste... Bei der dünnen Personaldecke hier ein schwieriges Unterfangen... Außerdem geht dadurch die Kompatibilität mit älteren Betriebssystemen und/oder Hardware verloren.
Das sagt sich leichter als es getan ist. Es wäre ein enormer Aufwand und würde bedeuten ein großer Teil des Codes modifiziert...
Hallo, ich habe MP2 vor 6 Monaten als Umsteiger von MCE installiert. Dabei habe ich meinen PC auch auf Win10 upgedatet. Die...
Replies
6
Views
444
Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können, aber ein paar mögliche Punkte an denen man ansetzen könnte um das Problem weiter einzugrenzen: - In der InfoService.log wird ein fehlender Ordner/Datei beklagt: Error loading default feed logo from...
Bin kein Experte, hab mir aber trotzdem mal deine logs angesehen. Offensichtliche Probleme hab ich jetzt nicht entdecken können...
Hallo seit kurzem startet bei mir nicht mehr der MP1 client der splash screen kommt es werden die module geladen doch dann sehe ich...
Replies
1
Views
112
Hi, ich bekomme es einfach nicht hin. Ist mir jetzt auch egal. Ich wollte Kodi ja auch nur mal testen. Ich habe ja ein funktionierendes Windows Server - Client System Danke trotzdem an alle für die Unterstützung
Hi, ich bekomme es einfach nicht hin. Ist mir jetzt auch egal. Ich wollte Kodi ja auch nur mal testen. Ich habe ja ein...
Hallo, ich weiß nicht ob ich hier richtig bin. Ich versuche mit Kodi auf den Mediaportal Server zuzugreifen. Es funktioniert aber...
Replies
11
Views
2K
Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference to line 36561. Searching for said line lead to to a forum post that hinted at the importance of the directory structure. Once I found that, I could sort the issue myself.
Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference...
Hallo liebe Mediaportalcommunity, da ich recht neu zum MP2 gekommen bin, weiß ich nicht ob mein Problem ein echter Bug oder nur...
Replies
26
Views
1K
Top Bottom