Kein Signal vom Satelliten (1 Viewer)

Erhard

New Member
February 3, 2020
1
0
Germany Germany
Country flag
Hallo zusammen. Nach Hochrüstung meines PC auf W10 und nach jahrelanger Nutzung von WMC habe ich MP installiert. Lief auch nach einigen Installationsschwierigkeiten. Beim direkten Wechsel von der Wiedergabe einer Aufnahme zum TV stürzte MP ab. Keine Einstellungen des TV-Servers hat es wieder geweckt. Also Neuinstallation. Hat nicht geholfen. Dann komplette Deinstallation sogar mit Löschung der export.xml und der Registereinträge.
Nach Neuinstallation findet MP keine Sender mehr. Sendersuchlauf auf dem richtigen Satelliten und der richtigen Karte ohne Erfolg - no signal.
DVBViewer Demo installiert - funktioniert. Gefällt mir aber nicht.
Bin ratlos.

MP 1.23
Windows 10 Home
Technotrend DVB-S2 1600 und 3200

Kann jemand
 

Attachments

steamengine6

Portal Member
May 3, 2009
35
9
Nürnberg
Germany Germany
Country flag
Ich betreue in meinem Bekanntenkreis 5 PC`s mit MP. Updates mache ich so jede 3. - 5. Generation, jenachdem ob die Änderungen für mich eine Relevanz haben. KEINE der vorherigen Generationen hat solche Schwierigkeiten gemacht, wie 1.23. TV Gucken und aufnehmen ging noch. Mit störungsfreiem anschauen der Aufnahmen, anderer Videos und Musik hören war es dann vorbei. Ich bin heilfroh, das ich vorher Images von den Rechnern gezogen habe. Habe aktuell alle auf 1.20 gebracht, funktioniert alles bestens, mit minimalstem Zeitaufwand. Die Optik des Titan-Skins unter 1.23 hat auch sehr gelitten.

Gruß

Klaus
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,207
    3,725
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Auch wenn ich mit MP1 nicht mehr viel am Hut habe, der TV Teil ist bei MP1 und MP2 doch sehr ähnlich. Ich habe mir die logs mal angeschaut und so wie es aussieht, wolltest du zuerst mal verschlüsselte Sender aufnehmen, hast aber kein CAM installiert. Das geht natürlich nicht.
    [2020-02-03 09:21:00,000] [Log ] [scheduler thread] [INFO ] - Scheduler: Time to record #VAMOSHD 09:21-16:43 Manuell (#VAMOSHD)
    ...
    [2020-02-03 09:21:00,000] [Log ] [scheduler thread] [INFO ] - CanCardDecodeChannel: card:3 type:DvbS channel is encrypted but card has no CAM
    VAMOSHD gehört zur spanischen Moviestar Gruppe und wird nur verschlüsselt ausgestrahlt... Ohne CAM, CI und passende Smartcard geht da gar nichts.

    Dann hast du versucht, "Das Erste HD" zu schauen. Der Sender ist ja nicht verschlüsselt, hat aber trotzdem nicht funktioniert, weil der Kanal zu keinem Tuner gemappt wurde:
    [2020-02-03 09:21:34,529] [Log ] [13 ] [INFO ] - GetAvailableCardsForChannel: find card for channel Das Erste HD
    ...
    [2020-02-03 09:21:34,545] [Log ] [13 ] [INFO ] - CanCardTuneChannel: card:4 type:DvbS channel not mapped
    Also ein grundlegender User- Fehler beim Einrichten des TV Servers... Das musst du natürlich erst mal beheben, bevor irgendwas weiter passieren kann...

    1581064362518.png


    Am besten schaust du mal ins Wiki, da wird das Einrichten des TV Servers ausführlich beschrieben...
     

    steamengine6

    Portal Member
    May 3, 2009
    35
    9
    Nürnberg
    Germany Germany
    Country flag
    wolltest du zuerst mal verschlüsselte Sender aufnehmen, hast aber kein CAM installiert. Das geht natürlich nicht.
    VAMOSHD gehört zur spanischen Moviestar Gruppe und wird nur verschlüsselt ausgestrahlt... Ohne CAM, CI und passende Smartcard geht da gar nichts.
    Dann hast du versucht, "Das Erste HD" zu schauen. Der Sender ist ja nicht verschlüsselt, hat aber trotzdem nicht funktioniert, weil der Kanal zu keinem Tuner gemappt wurde:
    Also ein grundlegender User- Fehler beim Einrichten des TV Servers... Das musst du natürlich erst mal beheben, bevor irgendwas weiter passieren kann...
    Das sind natürlich grundlegende User-Fehler, die ein Funktionieren von MP erfolgreich verhindern :D. Ein bißchen sollte man sich schon einlesen, was man wie tut.

    Gruß

    Klaus
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    M Samstag Sportschau keine Aufnahme Allgemeines Support- und Diskussionsforum 3
    S Programmierte Aufnahme in MP2 - kein Aufwachen des PC Allgemeines Support- und Diskussionsforum 5
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    R [solved] Kein Player registriert Allgemeines Support- und Diskussionsforum 1
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    S myemulators kein download mehr Plugins & Erweiterungen 0
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    L TV-Series kein Import Plugins & Erweiterungen 6
    W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    W Kein IPTV mehr Allgemeines Support- und Diskussionsforum 0
    W (Noch) kein TV-Anbieter verfügbar Allgemeines Support- und Diskussionsforum 3
    Scheibes Mediaportal 2.2 kein H265 Unterstützung? Allgemeines Support- und Diskussionsforum 8
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
    Cahliban Keine vorschaubilder und dateinformationen Allgemeines Supportforum 1
    S [solved] Webradio, kein Sender kann aufgerufen werden Allgemeines Support- und Diskussionsforum 2
    H [solved] Dialogbox in Titanium Extended hat keine Zeilenmarkierung Allgemeines Support- und Diskussionsforum 9
    S Kein EPG kein TV-Programm Allgemeines Support- und Diskussionsforum 10
    H MP2.2 Netflix kein Player registriert OnlineVideos for MediaPortal 2 11
    II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16

    Similar threads

    Top Bottom