kein Standby mit Powersheduler (1 Viewer)

Andreas Schneider
Country flag

Portal Pro
August 6, 2012
89
5
46
Home Country
Germany Germany
Hallo zusammen!

Ich weiß, das ist ein oft behandeltes Thema. Es gibt 1000 Threads dazu. Ich habe sie alle gelesen und angewendet - und der Standby funktioniert trotzdem nicht!

Grundsätzliche Vorgehensweise:
  • in Konfiguration TV Server unter Plugin/Power Sheduler nachsehen, was den Standby verhindert
  • diese Dienste/Programme mit dem Powercfg "ausblenden"
  • ggf. mit powercfg -energy nachsehen, ob noch andere Dinge den Standby verhindern
Zur Handhabung von powercfg habe ich hier eine sehr gute Beschreibung gefunden: Anleitung Powercfg

Es ergibt sich, dass
  • Legacykernelaufrufer
  • \\FileSystem\\srvnet
  • \\FileSystem\\rdbss
den Standby verhindern. Ich trage die Dienste so ein, dass sie für den Standby ignoriert werden - und der PC geht trotzdem nicht in den Standby.

Ich brauche also etwas Hilfe. Was mache ich falsch, was übersehe ich?

powercfg -requests

DISPLAY:
Keine.

SYSTEM:
[DRIVER] \FileSystem\srvnet
Von einem aktiven Remoteclient wurden kürzlich Anfragen an diesen Computer gesendet.
[DRIVER] Legacykernelaufrufer

AWAYMODE:
Keine.

AUSFÜHRUNG:
Keine.

PERFBOOST:
[DRIVER] Legacykernelaufrufer

ACTIVELOCKSCREEN:
Keine.


powercfg -requestsoverride
[SERVICE]

[PROCESS]

[DRIVER]
Legacykernelaufrufer SYSTEM
\FileSystem\srvnet SYSTEM
\FileSystem\rdbss SYSTEM
srvnet SYSTEM


Dementsprechend die Einträge in der Registry:
[SERVICE]

[PROCESS]

[DRIVER]
Legacykernelaufrufer SYSTEM
\FileSystem\srvnet SYSTEM
\FileSystem\rdbss SYSTEM
srvnet SYSTEM
Jetzt würde ich eigentlich die enrgy.html noch anfügen, aber ich sehe gerade nicht wie ich das machen kann. Wird nachgeliefert.
 
Last edited:

netexplorer
Country flag

MP Donator
  • Premium Supporter
  • January 21, 2009
    727
    101
    Home Country
    Germany Germany
    Bei mir geht es auch nicht mit der Steuerung durch Windows, ich habe den Haken gesetzt "Power scheduler forces standby when idle" in der Advanced Configuration. Dann geht es.
     

    Andreas Schneider
    Country flag

    Portal Pro
    August 6, 2012
    89
    5
    46
    Home Country
    Germany Germany
    Das hatte ich auch schonmal so gemacht. Hatte zur Folge, dass auch in unpassenden Situationen der PC in Standby ging. Ich weiß nicht mehr genau wann, ich probiere es nochmal aus.

    Wenn ich den TV Service beende, dann funktioniert der Standby einwandfrei.
    Warum werden die Dienste Legacykernelaufrufer und srvnet benutzt, wenn der TV Service gestartet ist?
    Und warum funktioniert der Override dieser beiden Dienste nicht?
     

    HTPCSourcer
    Country flag

    MP2 Product Manager
  • Team MediaPortal
  • May 16, 2008
    11,404
    2,329
    Home Country
    Germany Germany
    Und warum funktioniert der Override dieser beiden Dienste nicht?
    Korrekte Syntax verwendet? powercfg /requestsoverride driver srvnet system
     

    Andreas Schneider
    Country flag

    Portal Pro
    August 6, 2012
    89
    5
    46
    Home Country
    Germany Germany
    Ja, ist ja auch in der Registry eingetragen und wird mit powercfg -requestsoverride angezeigt.

    Werden für die als override eingetragenen Dienste immer noch bei der Abfrage powercfg -requests aufgeführt? Oder sollten sie da dann ausgeblendet werden?
     
    Last edited:

    Andreas Schneider
    Country flag

    Portal Pro
    August 6, 2012
    89
    5
    46
    Home Country
    Germany Germany
    "Power scheduler forces standby when idle" in der Advanced Configuration schaltet mir den PC aus, auch wenn durch Maus/Tastaturaktivität der PC eigentlich anbleiben sollte. Kann man so nicht verwenden.

    Es ist immer noch so, dass folgende Dienste den Standby verhindern:
    • Legacykernelaufrufer
    • \\FileSystem\\srvnet
    • \\FileSystem\\rdbss
    obwohl ich dafür den 'override' eingetragen habe.

    Hat jemand eine Idee?
     

    netexplorer
    Country flag

    MP Donator
  • Premium Supporter
  • January 21, 2009
    727
    101
    Home Country
    Germany Germany
    Also ich gehe meistens in ein Untermenü, da ich "Allow standby only when client on home screen" oder so ähnlich aktiviert habe und bei den Prozessen ist z.B. der Totalcommander eingetragen. So lange der geöffnet ist, geht der PC nicht in den Ruhezustand.
     

    Andreas Schneider
    Country flag

    Portal Pro
    August 6, 2012
    89
    5
    46
    Home Country
    Germany Germany
    "Power scheduler forces standby when idle" ist jetzt aktiviert, bei den Prozessen habe ich Firefox und ein, zwei andere oft benutzte Programme eingetragen. Wenn ich daran denke diese auch wieder zu schließen, dann geht der PC in Standby.

    Allerdings ist er gestern auch beim DVD gucken (mit Mediaportal) in den Standby gegangen. Wird dafür noch ein spezieller Prozess verwendet, den ich auch noch eintragen muss? Oder wie kann ich das verhindern?

    Ergänzung: eben kam der Standby als ich im EPG Sendungen zum Aufnehmen programmieren wollte. Das ist nicht so wirklich zufriedenstellend!
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom