Keyboard doesn't work in ver 1.0 (1 Viewer)

Claus

Portal Member
July 16, 2006
22
1
Home Country
Denmark Denmark
After upgrading from 1.0 RC1 to final 1.0, my keyboard doesn't work anymore.
I tried to copy the keymap.xml from my backup, as recommended in other threads, but that didn't help. (My keymap.xml is attached)
When I hit the "down" key on keyboard i get the following line in the log fil:
WM_KEYDOWN: wParam 40
and when I hit the "up" key on keyboard i get the following line in the log fil:
WM_KEYDOWN: wParam 38

I guess something is happening in MP but I see no effect on the screen.

Pleae help me to fix this problem


TV-Server Version: 1.0.0
MediaPortal Version: 1.0.0
MediaPortal Skin: Blue3
Windows Version: XP SP3
CPU Type: AMD Athlon 3000
HDD: Samsung 500G
Memory: 1GB
Motherboard: Asus A8N-E
Video Card: NVIDIA GeForce 6600
Video Card Driver: 6.14.11.6921
Sound Card: Creative SB Audigy 2 ZS
Sound Card AC3:
Sound Card Driver: 5.12.1.442
1. TV Card: Hauppauge WinTV PVR PCI II
1. TV Card Type: Analog
1. TV Card Driver: 2.0.43.24103
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: D.Vine 5
Cooling:
Power Supply:
Remote: B&O BEO4
TV: B&O 6000MX
TV - HTPC Connection: S-Video
 

Attachments

  • keymap.xml
    30.6 KB

Claus

Portal Member
July 16, 2006
22
1
Home Country
Denmark Denmark
Please anybody!!!
My mediaPortal isn't worth much without keyboard support!

Extra info: I Checked the log file and got it confirmed that the keymap.xml file I think I'm using is actually the one being loaded. I also tried replace it with a keymap.xml from another computer running MediaPortal with a working keyboard , but same result.

Is there anything in the settings somewhere (e.g. remote control setup) which can "block" the keyboard events? ANY Ideas are very welcome!

Thanks in advance!

----------------
UPDATED:

SOLVED!

Disabling the MAME Devices plug-in fixed the problem.
 

Users who are viewing this thread

Similar threads

MP1 MP2 Migrating from WMC DE
Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that are similar to hdhomerun tuner but for European DVB). But you can not use them on both systems at the same time ofc.. Means if WMC is using a tuner (e,g, for a scheduled recording) MP can't use the same...
Hi. Network tuners can be shared even on the same PC (done it often while testing different software, I'm using SAT>IP tuner that...
I have been running Windows Media Centre happily for years on Win 7 Pro, more recently with EPG123 as an intermediary providing...
Replies
43
Views
3K
Many thanks for your fast response. Hopefully I'll get to work through these items in the next few days. Kind regards.
Many thanks for your fast response. Hopefully I'll get to work through these items in the next few days. Kind regards.
Hi, I'm new to the world of HTPC and Media Portal but I've decided to give it a go since my Pioneer DVR-LX60D PVR failed and is...
Replies
2
Views
771
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play fine. Most of the video files are Windows Media Video v8/9/10 I made sure both wmv3 wmv10 codecs in LAV and FFDshow are checked. I see that RadioTime is now a new software company called TuneIn How do I find...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
I am trying to play LiveTV video within RadioTime plug-in and can't get any video channels to play. All the radio channels play...
Replies
0
Views
1K
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
Hey mm, thanks for the quick answer. Can you please tell me, where i can find the appropriate logs? I looked in the Win7 logs but does not found anything. Daniel
Hey mm, thanks for the quick answer. Can you please tell me, where i can find the appropriate logs? I looked in the Win7 logs but...
Hi, hopefully, someon can help me out to find a strange problem. The last time, my tv-server does not complete schedules. It wakes...
Replies
2
Views
916
Top Bottom