[solved] - Lag on client-only PCs

Discussion in 'General' started by jfd553, March 26, 2019.

Tags:
  1. jfd553

    jfd553 Portal Member

    Joined:
    January 2, 2016
    Messages:
    16
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Canada Canada
    I am using MP2 (2.2) with a PC as Client-Server and Client-Only on my other PCs. The Client-Server PC is linked to my home network through WiFi. All other clients are hard linked to the home router. Client-Server PC runs pretty well but when I attempt to look at a movie or a recorded TV show from my Client-Only PCs the application lags and it is impossible to watch it from there.
    The problem does not seem to be from WiFi connection since I frequently watch Netflix or other HD streaming movies from the client-Server PC without any lag.
    Any idea on how to fix the problem?



    Solved :)
     
    Last edited: March 26, 2019
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!