Language problems with forums (1 Viewer)

Shurik

Portal Pro
December 13, 2006
118
1
Alberta
Canada Canada
MediaPortal Version: 0.2.2.0
MediaPortal Skin: Blue Two Wide
Windows Version: Win XP SP2 WMP11
CPU Type: P4 3Ghz
HDD: 2x300Gb, 20Gb
Memory: 1Gb PC3200 ECC
Motherboard: MSI
Motherboard Chipset:
Motherboard Bios: Award
Video Card: Radeon 9600 Pro 256Mb
Video Card Driver: Latest Catalyst
Sound Card: Built-in on the MB (SoundMax)
1. TV Card: Hauppauge PVR150 MCE kit
1. TV Card Type: analog
Satelite/CableTV Provider: Shaw Cable
HTPC Case: SilverStone LC20
Power Supply: Antec
Remote: MCE
TV: LCD Daytek 32"
TV - HTPC Connection: DVI


Well, this is not MP related but rather forum related.. For some reason the UI language in my forums has switched to either German or Swedish.. :mad: I am not 100% sure.. It did it on it's own and actually some labels are still in English while most of the UI is in a different language.. And I have no idea where to click to try to change the language.. My country is set to Canada, but that's as far as I could get without language knowledge..

:D
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
vuego themoviedb.org - Covers downloaded in the wrong language Moving Pictures 8
M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
S [fixed] [MP2-611] Teletext subtitles language selection 2.2 Archive 20
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 12
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
Top Bottom