LAV MePo Beta 1.3 (1 Viewer)

4Fred

MP Donator
  • Premium Supporter
  • December 8, 2005
    370
    54
    50
    Jönköping
    Home Country
    Sweden Sweden
    Installing MePo Beta 1.3 and want to go with LAV filters supplied with it.

    The questions: (please check systemspecs on profile for detalied info)

    Audio: My amp support dolby digital and dts, i want to use that. What to tick and what codec to use?

    Video: What to use and anything to check to use it? Also, specific driver version needed to use it and maybe specific settings for it?


    Additional info, like why am I asking?
    I will wipe MePo and start over using 1.3 beta.
    Have been updated from god knows what version and I want to do a complete MePo wipe and start over. It's not that things aren't working, there are is lots of plugins I have tested that are still there that I don't want to use anymore, and doing a cleanup will probably take much longer that just wiping it :p
    The question is about codecs, video and audio. Please please be very specific and add print screens and detailed instructions on what to check and what not to check.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,934
    2,235
    Ba-Wü
    Home Country
    Germany Germany
    Installing MePo Beta 1.3 and want to go with LAV filters supplied with it.

    The questions: (please check systemspecs on profile for detalied info)

    Audio: My amp support dolby digital and dts, i want to use that. What to tick and what codec to use?

    Video: What to use and anything to check to use it? Also, specific driver version needed to use it and maybe specific settings for it?


    Additional info, like why am I asking?
    I will wipe MePo and start over using 1.3 beta.
    Have been updated from god knows what version and I want to do a complete MePo wipe and start over. It's not that things aren't working, there are is lots of plugins I have tested that are still there that I don't want to use anymore, and doing a cleanup will probably take much longer that just wiping it :p
    The question is about codecs, video and audio. Please please be very specific and add print screens and detailed instructions on what to check and what not to check.

    Choose LAV Audio in MP Config -> Codecs and Renderer
    Additional info on how to configure LAV Audio you will find here: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/0_What's_New/1.3.x/1_UI_Related_Changes/Config_Related_Changes/Codecs_and_Renderer/LAV_Configuration/LAV_Audio_Configuration

    If your amp supports Dolby Digital and DTS only tick Dolby Digital (AC-3), Dolby Digital Plus (E-AC3) and DTS.

    For LAV Video codec check this Wiki page: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/0_What's_New/1.3.x/1_UI_Related_Changes/Config_Related_Changes/Codecs_and_Renderer/LAV_Configuration/LAV_Video_Configuration

    Since you are using an ATI card I think DXVA2 would be the best choice as video acceleration. No specific ATI driver needed.
     
    Last edited:

    4Fred

    MP Donator
  • Premium Supporter
  • December 8, 2005
    370
    54
    50
    Jönköping
    Home Country
    Sweden Sweden
    Nice dude, thanks!
    When updated (in a few days) I'll post in this thread if sucess or fail.
     

    Users who are viewing this thread

    Top Bottom