Live TV und Radio brechen plötzlich ab (1 Viewer)

DiePlage

MP Donator
  • Premium Supporter
  • January 16, 2007
    247
    5
    Home Country
    Germany Germany
    Hallo!
    Ich habe auch schon im englischen Forum gepostet.
    Mein Multiseat-Setup macht Probleme: Live TV und Radio brechen plötzlich ab. Der Client verhält sich dabei so, als kämen nach wie vor Daten und spielt weiter ein "schwarzes Bild" ab. Auch die Logs auf dem Client sehen sauber aus.
    Auf dem Server habe ich etwas interessantes entdeckt:
    Code:
    11-08-2014 14:04:50.781 Stream server:Stream server: remove stream stream8.0
    11-08-2014 14:04:55.336 TSBuffer::Require() - Failed to read buffer file
    11-08-2014 14:04:59.689 TSBuffer::Require() - Failed to read buffer file
    11-08-2014 14:04:59.689 ts:eof reached
    11-08-2014 14:06:07.408 ts:dtor:a706d78
    Scheinbar läuft auf dem Server der Timeshift-Puffer leer und Mediaportal kann das nicht richtig handhaben. Offensichtlich sollte dieser Fall auch nie eintreten. Die Timeshift Buffer liegen auf einer SSD auf der viel Platz frei ist.
    Ich habe Client und Server Logs angehängt.


    Ich kann mir hierauf keinen Reim machen. Weiß jemand Rat?

    Vielen Dank!
     

    Attachments

    Hans Juergen

    Portal Pro
    June 9, 2011
    195
    14
    Home Country
    Germany Germany
    Hi,
    So als Schuß ins Blaue, hast du zufällig eine AntiVirus auf dem Server laufen, der dir dazwischen funkt? Ist das erste was mir dazu einfällt dass der Server die Datei "plötzlich" nicht mehr lesen kann.

    PS: in die logs kann ich am Tablet grade nicht rein schauen, sorry
     

    DiePlage

    MP Donator
  • Premium Supporter
  • January 16, 2007
    247
    5
    Home Country
    Germany Germany
    Nein, Antivirus ist leider nicht installiert. Das wäre eine plausible Erklärung gewesen....
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom