Live TV view freezes on channel change

Barry King

Portal Member
December 11, 2015
18
1
59


Find attached a log generated with your Debug Watchdog with regards to mediaportal Live TV view freezing when I attempt to change the channel. A stop or start of the Live TV will either re-establish proper viewing on the channel I was trying to change from or on the new channel I was trying to change to.

BK
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,392
    113
    Germany, Mayence
    Country flag

    Barry King

    Portal Member
    December 11, 2015
    18
    1
    59
    You are probably correct. Just went through a re-install and have now cleared up all my Blaster issue I think. The only problem is the TV freeze on a channel change. Unsure how to close this out here so re-entering on a correct forum. I did try your suggestions but no luck so far.

    Thks Vasilich
     

    Barry King

    Portal Member
    December 11, 2015
    18
    1
    59
    I was having some blaster problems for changing channels on my STB. I think I have cleared these issues up and channel changes seem to work well now using keyboard, remote or channel screen. So the issue that is plaguing me currently is that the Live TV view freezes when I request to change the channel. If I turn the Live TV off and back on the channel I changed to is present and I can watch it no problem. The view seems to work no problem is I change the channel from the STB so something is happening within MP to cause the freeze but I'm not sure what that might be. I have a Vista O.S. ViXS Pure TV Hybrid card which as far as I am aware I have configured properly. My remote is the HP MCE Remote model which seems to be working well. I did try changing the audio codec as outlined in a previous post but didn't make a difference and I'm not sure what to choose. A Watchdog debug collection is attached to this post. Hope you all have a great Xmas.

    BK[DOUBLEPOST=1450982937][/DOUBLEPOST]Sorry forgot to mention that I am using S-Video input for the video and automatic for the audio. The audio from my STB gets to the Tuner card via RCA cables.

    BK
     
    Last edited:

    Barry King

    Portal Member
    December 11, 2015
    18
    1
    59
    MM is correct. Thanks Vasilich for any input to the issue you may have at the link posted by MM.[DOUBLEPOST=1451020476][/DOUBLEPOST]Merry Xmas all and enjoy the day if it is your tradition.

    BK
     

    Barry King

    Portal Member
    December 11, 2015
    18
    1
    59
    Also tried using several different video codecs as suggested in a previous post but unfortunately without successful results. As far as I can see there is no problem displaying the channels just when changing the channels to move to a different channel on my STB.

    BK
     

    Barry King

    Portal Member
    December 11, 2015
    18
    1
    59
    O.K. I have tried using several different codecs as well as using the VMR 9 approach with the exclusive unchecked and I am still having the freeze problem. If I display the Live TV screen on MediaPortal and change the channel on the STB using the STB remote, the Live TV displays the appropriate requested channel with no freeze. If I display LiveTV and attempt to change the channel using any means through MediaPortal (ie. MCE Remote, channel guide, keyboard etc.) the LiveTv display freezes with a still shot of the current channel. If I turn LiveTV off then on the new channel requested is displayed. So obviously my blaster is working and the LiveTV display is working but there is something MediaPortal that is happening to cause the freeze when requesting a channel change. Any help that can be provided would be helpful. I'm not sure if there is a problem with my configuration or perhaps an incompatibility somewhere.

    MP version is 1.13.0
    Graphics Card is Nvidia GeForce 8500 GT
    Processor is an Intel Quad core Q6600 @ 2.4 GHz
    I am operating at about 70% of my 4Gb of Ram

    BK
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,541
    113
    Country flag
    Hello again Barry

    With your permission I'd like to consolidate threads, because your questions/comments about this issue are now spread over 3 places:
    https://forum.team-mediaportal.com/threads/live-tv-view-freezes-on-channel-change.133124/
    https://forum.team-mediaportal.com/threads/how-to-get-tv3-blaster-plugin-mp-1-13-0.133007/page-2#post-1167036

    That makes it really difficult to keep track of what's happening.

    Can I please merge this thread with this one?
    https://forum.team-mediaportal.com/threads/live-tv-view-freezes-on-channel-change.133124/
     
    Top Bottom