Localisation problem with My radio #currentmodule (2 Viewers)

Sentinel

Portal Pro
February 20, 2006
199
0
Hungary
Hungary Hungary
Windows Version: Windows XP (SP2)
CPU Type: AMD Semptron 2800+
Memory: 512 MB
Motherboard: ASUS Artificial Intelligence Series
Motherboard Chipset: nForce K8N
Motherboard Bios: Fönix
Video Card: Gigabyte ATI Radeon 9550 128Bit/128 MB
Video Card Driver: omega 3.8.231
Sound Card: Onboard Realtek AC'97 Audio
Sound Card AC3:
Sound Card Driver:
1. TV Card: AverMedia m150
1. TV Card Type: analog
1. TV Card Driver: Version 1.0.6.19 (11/18/2005,1.0.6.19)
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
Video Codec: MPV Decoder Filter
Audio Codec: AC3 filter
Satelite/CableTV Provider: EMKTV
HTPC Case: Thermaltake Bach Black vb8001snsd with MediaLAB
Power Supply: Modecom Feel
Remote: Thermaltake imon
TV: Orion MTX 2155
TV - HTPC Connection: S-Video

Hi allz!

synopsis:

My radio modul have localisation problem with #currentmodule variable.

I see all modul name localised on my external display I have trouble only with My Radio

external display displayed the #currentmodule variable in first line

#currentmodule

orig.modul name loc. modul name

My TV -> Televizió
My News -> Hírek
.
.
My Radio -> My Radio
 

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

OP Similar threads Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
Top Bottom