Log Creation Date Wrong (1 Viewer)

breese

Retired Team Member
  • Premium Supporter
  • July 11, 2011
    3,903
    769
    61
    Arlington Heights, Illinois
    United States of America United States of America
    Country flag
    When opening the MP1 Configuration the log file is created with a date code of 8/13/2014
    I have duplicated this 4 times.
    Other logs are created with current date

    Update:
    If you delete the old configuration logs, all new logs are created with proper date
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    When opening the MP1 Configuration the log file is created with a date code of 8/13/2014
    Mine just showed 10/10/2014 as 'create' date. No clue what determines this, but also not important for us since we have the time stamps inside the log ;)
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Yeah, my guess is that this has something to do with the way log4net rotates the files. I'm going to mark the thread as "will not fix" as I don't believe there's anything we can do about it, and as Jeroen says the date within the files is correct.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper Errors in FH log ... Fanart Handler 1
    catavolt [WiP] When changing theme in my skins, I always get this error message in logs MediaPortal 1 9
    horned_reaper MediaPortal configuration error log message General Support 1
    horned_reaper MiniDisplayStatus error log messages General Support 7
    horned_reaper [solved] GUITextureManager Load2 log error messages Fanart Handler 1
    horned_reaper MediaPortal.LastFM.LastFMException error log message General Support 1
    doskabouter Exceptions found due to improved logging General Support 11
    ajs Can't log in to MyGet Online Facilities 4
    HTPCSourcer Media Accessor is flooding logs with files from attached monitor MediaPortal 2 9
    F Audio render and font error in my logs General Support 2
    HTPCSourcer [fixed] [MP2-815] User not logged in when resuming from standby MediaPortal 2 17
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    T Get this error message on attempted re-install...LOGS inc. General Support 4
    HTPCSourcer [solved] Can't log in to Wiki Online Facilities 3
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    J Trying out MP 1 again, have some questions and a few log files Newcomers Forum 5
    Terra [Rejected] Log Media Anonymization/Masking Feature Requests 4
    T Mp 1.20 won't play .265 hdr capable file......settings problem? logs inc. Watch / Listen Media 0
    CyberSimian Inappropriate error messages in the log file MediaPortal 1 0
    S MP restarts after 10-30 sec - how to read error logs General Support 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    MLH01 MP2 will not delete recordings - log in as admin or user account? General 4
    J List creation takes a long time MediaPortal 2 10
    volumia Q: thumbnail creation for Pictures plugin MediaPortal 1 Plugins 3
    Similar threads

























    Top Bottom