Login failed for user 'sa' (1 Viewer)

dbgurudk

MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    Hi Folks,

    When I use the 1-click install I get this error during MSSQLExpress.

    SQL Server Setup could not connect to the database service for server configuration. The error was:
    [Microsoft][SQL Native Client][SQL Server] Login failed for user 'sa'

    Anu clue?
     

    dbgurudk

    MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    nope :(

    I thought I should choose my own?

    Do I just have to leave it as is?
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    If you selected your own & added that to the field on installation it should work, but if you weren't asked MediaPortal it's used & should work

    Regards
    Roy
     

    dbgurudk

    MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    Hmmmm.....

    I'm installing under Vista 32bit

    Could that be the reason????
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Nope, i'm even using it on 2 x64 computers.
    Was SQL installed by DeployTool?

    Regards
    Roy
     

    dbgurudk

    MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    yes....

    I use the 1-click option in the deploy tool....

    Don't get it :(
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    If DeployTool installed it the password is MediaPortal

    Regards
    Roy
     

    dbgurudk

    MP Donator
  • Premium Supporter
  • April 9, 2008
    41
    0
    The problem is that the deploy tool never finishes....

    It stops with this pop-up during the SQL installation!

    Damn... :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    D install failed 0x800b010a Installation, configuration support 0
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 10
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    T [solved] failed to-startup tvservice Installation, configuration support 1
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    B TV tuner fails to initialise Watch / Listen Media 0
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    porky996t DVB Sat card possibly failed General Support 1
    joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
    Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
    S Display driver failed to start, using microsoft basic display driver instead General Support 23
    Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
    Stéphane Lenclud [fixed] libbluray submodule update fails MediaPortal 1 3
    Similar threads

























    Top Bottom