[confirm] - Long time to play CD | Page 2

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by mlburgoon, February 21, 2010.

  1. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Just tried a CD from the now-playing option in music screens and playback was fairly instant. Please check if you have issues with a stripped down MP and post back


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mlburgoon

    mlburgoon Portal Pro

    Joined:
    November 16, 2006
    Messages:
    448
    Likes Received:
    24
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Ok, I switched to Blue 3 wide and turned off ALL plugins except play disc...

    Put in a cd (I have autoplay set to never start), and pushed the play disc button. Nothing happened. the screen kinda zooms out and then back in, but that is it. nothing else happens. no music or nothing.

    log attached...
     
  4. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    MusicDB ReOrg, Music Share Watcher and Audioscrobbler are still enabled in these logs...

    Could you please disable those as well?
     
  5. mlburgoon

    mlburgoon Portal Pro

    Joined:
    November 16, 2006
    Messages:
    448
    Likes Received:
    24
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    ok, I disabled ALL plugins except for play disc. the disc would not play at all. so I re-enabled just the Music plugin, and I am now getting the same results as before. Long time (about 1 minute) from the time I hit the play disc button until music starts actually playing. Also, the current playlist is only populated with 1 entry, and not the full CD. screenshot is attached for that as well as log files.
     

    Attached Files:

    • screenshot.jpg
      screenshot.jpg
      File size:
      156.9 KB
      Uploaded:
      April 22, 2010
      Views:
      117
  6. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Code (Text):
    1. 2010-04-22 13:31:19.154296 [Info.][MPMain(1)]: MusicShareWatcher Plugin 0.3 starting.
    Which is kind of what I am thinking might be causing the problem. Can you double check this plugin was disabled?

    not sure if this would cause any issues but also noticed a few plugin DLLs which could cause issues
    Code (Text):
    1. 2010-04-22 13:31:18.405273 [Info.][MPMain(1)]:   Load plugins from : C:\Program Files\Team MediaPortal\MediaPortal\Plugins\windows\Cornerstone.MP.dll
    2. 2010-04-22 13:31:18.408203 [Info.][MPMain(1)]:   File Version : 1.0.4.1070
    3. 2010-04-22 13:31:18.421875 [Info.][MPMain(1)]:   Load plugins from : C:\Program Files\Team MediaPortal\MediaPortal\Plugins\windows\Dialogs.dll
    4. 2010-04-22 13:31:18.423828 [Info.][MPMain(1)]:   File Version : 1.0.6.25546
    5. 2010-04-22 13:31:18.440429 [Info.][MPMain(1)]:   Load plugins from : C:\Program Files\Team MediaPortal\MediaPortal\Plugins\windows\RadioTimeOpmlApi.dll
    6. 2010-04-22 13:31:18.444335 [Info.][MPMain(1)]:   File Version : 0.6.1.0
    7. 2010-04-22 13:31:18.459960 [Info.][MPMain(1)]:   Load plugins from : C:\Program Files\Team MediaPortal\MediaPortal\Plugins\windows\System.Data.SQLite.DLL
    The dialogs.dll file is fine but could you also temporarily change the extension of the other files so MP does not know about them (don't think this will make any difference but lets just rule that out)

    Only other thing that is happening on your system is thumb creation. if this is still a problem I think you might want to try downloading artist images via the audioscrobbler plugin as it could be that the thumb creation is what is holding everything up.

    I am assuming that these same CDs play fine in WMP ??
     
  7. mlburgoon

    mlburgoon Portal Pro

    Joined:
    November 16, 2006
    Messages:
    448
    Likes Received:
    24
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    I will make these changes and test again as soon as I can.

    I know all plugins were disabled from the plugin screen in configuration. could that be a setting in the music section somewhere to turn off?

    yes, cd plays fine in WMP...
     
  8. mlburgoon

    mlburgoon Portal Pro

    Joined:
    November 16, 2006
    Messages:
    448
    Likes Received:
    24
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    Ok, I actually did more than what you wanted. I uninstalled all the plugins I could through the MPEI installer\uninstaller. I also re-named those dll files. still same result. the only 2 plugins enabled in the plugin section of the configuration is play disc and Music.

    I also went in to the music configuration section and unchecked the box to update the DB on changes in share...

    same results

    logs attached...
     
  9. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Ok this rules out any plugins etc. I am going to do some more investigation but if you disable autoplay and play a CD via the music plugin (or put CD in before starting MP so autoplay does not fire up). Do you still get the same delay?
     
  10. mlburgoon

    mlburgoon Portal Pro

    Joined:
    November 16, 2006
    Messages:
    448
    Likes Received:
    24
    Ratings:
    +25 / 0
    Home Country:
    United States of America United States of America
    I have autoplay diabled. I don't use it.
     
  11. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    ok there are a couple of settings which I can see that are different to yours. I can not replicate this at all so I think it may be worth changing the following settings one at a time and see if these make any difference.

    • Gapless playback (I have this turned off)
    • Visualisations (I have these turned off)
    • thumbs. (I have the create arstist/genre/missing folder options turned off)
    • internet lookup for coverart. (I have this disabled)
    • Use ID3 /autoadd to database (I have this disabled)
    • buffering (looks like you have changed this from 5 seconds to 8 seconds??)

    I am not at home to try but could you change these settings one at a time and see if one of them is causing the issue?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!