M4a files not indexed in MP 1.50

Discussion in 'Listen Music' started by rsbrux, November 12, 2013.

  1. rsbrux
    • Team MediaPortal

    rsbrux Documentation Group

    Joined:
    April 15, 2007
    Messages:
    1,022
    Likes Received:
    67
    Ratings:
    +91 / 1
    Home Country:
    Switzerland Switzerland
    Show System Specs
    Because some recently added music files did not show up in the MP Music GUI, I recently deleted and rebuilt the music DB. This seems to have fixed the dynamic update problem, but an album consisting of m4a files, which previously appeared in MP, no longer appears. The last time I did a complete DB rebuild was probably with MP 1.2.3. Has something changed since then which might explain this? Might it have to do with the fact that m4a now appears *twice* in the Music Extensions list (as does mp4)?


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!