Mailtip + StreamedMP - fehlende xml ?

Discussion in 'Plugins & Erweiterungen' started by moonshineXY, February 2, 2015.

  1. moonshineXY

    moonshineXY Portal Member

    Joined:
    January 15, 2015
    Messages:
    45
    Likes Received:
    0
    Location:
    Irgendwo im Nirgendwo
    Ratings:
    +2 / 0
    Home Country:
    European Union European Union
    Show System Specs
    Hallo,
    ich habe das Plugin MailTip installiert und eingerichtet. Wenn ich im Menü Plugins es auswähle, wird mein Bildschirm ganz schwarz und es steht dort nur der folgende Text:

    Missing or invalid file:C\ProgramData\Team MediaPortal\MediaPortal\Skin\StreamedMP\MailTip.xml


    Ich kann dann mit ESC zurück zu den plugins.



    Ich benutze den Skin StreamdedMP - es scheint damit aber inkompatibel zu sein? Gibt es ne Lösung dafür?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. moonshineXY

    moonshineXY Portal Member

    Joined:
    January 15, 2015
    Messages:
    45
    Likes Received:
    0
    Location:
    Irgendwo im Nirgendwo
    Ratings:
    +2 / 0
    Home Country:
    European Union European Union
    Show System Specs
    Hallo,
    kann jemand helfen? Gibt es evtl. ein anderes plugin welches funktionieren würde?
     
  4. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,441
    Likes Received:
    473
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +855 / 11
    Home Country:
    Germany Germany
    Show System Specs
  5. Kolbenschieber
    • Premium Supporter

    Kolbenschieber MP Donator

    Joined:
    April 4, 2011
    Messages:
    565
    Likes Received:
    48
    Gender:
    Male
    Location:
    Hamburg
    Ratings:
    +103 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Steht teilweise in seiner Signatur. Hat er wohl die Forumsfunktion / Formular nicht gefunden:cry:
     
  6. mrbonsen
    • Super User

    mrbonsen Super User

    Joined:
    December 6, 2008
    Messages:
    6,441
    Likes Received:
    473
    Gender:
    Male
    Location:
    Brensbach (HE) ehemals Görlitz
    Ratings:
    +855 / 11
    Home Country:
    Germany Germany
    Show System Specs
    mhhhh, ich schaue fast nie die signatur ;)
     
  7. moonshineXY

    moonshineXY Portal Member

    Joined:
    January 15, 2015
    Messages:
    45
    Likes Received:
    0
    Location:
    Irgendwo im Nirgendwo
    Ratings:
    +2 / 0
    Home Country:
    European Union European Union
    Show System Specs
    Wieso, das steht doch alles was nötig ist in der Signatur - oder was fehlt da noch? Muss ich das noch woanders eintragen?
     
  8. moonshineXY

    moonshineXY Portal Member

    Joined:
    January 15, 2015
    Messages:
    45
    Likes Received:
    0
    Location:
    Irgendwo im Nirgendwo
    Ratings:
    +2 / 0
    Home Country:
    European Union European Union
    Show System Specs
  9. moonshineXY

    moonshineXY Portal Member

    Joined:
    January 15, 2015
    Messages:
    45
    Likes Received:
    0
    Location:
    Irgendwo im Nirgendwo
    Ratings:
    +2 / 0
    Home Country:
    European Union European Union
    Show System Specs
    Ok, ich habe es jetzt herausgefunden. In dem Verzeichnis "C\ProgramData\Team MediaPortal\MediaPortal\Skin\StreamedMP\" befand sich die Datei "MailTip.xml" bereits. Diese habe ich in "MailTip.xml.bak" umbenannt und die gleichnamige Datei von "C\ProgramData\Team MediaPortal\MediaPortal\Skin\DefaultWide" dorthin kopiert. Jetzt kommt der Fehler nicht mehr.

    Die ursprüngliche xml Datei muss also - vom Haus aus - beschädigt sein oder sie ist inkompatibel zur aktuellen "StreamedMP" oder MediaPortal 1.9
     
  10. moonshineXY

    moonshineXY Portal Member

    Joined:
    January 15, 2015
    Messages:
    45
    Likes Received:
    0
    Location:
    Irgendwo im Nirgendwo
    Ratings:
    +2 / 0
    Home Country:
    European Union European Union
    Show System Specs
    Tja, leider zu früh gefreut. Die Mails werden zwar gezeigt und geladen, doch nach Neustart des MP sind diese verschwunden und müssen neu geladen werden. Dabei "hängt" der Synchronisierungsvorgang des öfteren für ewig und ist nur durch einen Neustart von MP zu beenden. Zudem sind die Menüs und Mails nicht angepasst und überlagern sich an etlichen Stellen. Außerdem kann ich die Mails nicht öffnen und ansehen.

    Fazit: mit StreamedMP funktioniert MailTip nicht.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!