Main TV Action Buttons missing Text (1 Viewer)

homeboycrusoe

Portal Member
August 28, 2012
6
0
42
United States of America United States of America
I've hit some problems with a new install and can't get seem to find a fix anywhere.

After some playing around, my setup is:

Windows 7 64bit pc
Installed ForetheRecord 1.7.0.0 as standalone server (includes MP Client 1.3 I believe)
Installed Media Portal 1.2.3 Client Only
Amped MP Skin
Spedlink SL-6399 remoe mapped using Sendens KeyBoard and preconfigured remote file for Speedlink

(I did have MediaPortal server and client installed first before I uninstalled it AFTER installing FortheRecord as a server. Upon which I did a new install of MP Client.)

After configuring and enabling the FTR MP plugin I have some issues at main TV navigation screen. I was getting errors re: missing xml files, so I manually copied the skins from a MP back up I had made before I unintsalled it first time round. This fixed the errors but the installation still aint quite right.

As you can see from the attachment a lot of the action buttons have no text. So I installed latest version of Amped to see if this might solve the problem, again no joy. All the navigation buttons work even without the text EXCEPT for the channels list. Any time I select a channel from the channel list, I am returned to the main TV navigation/menu screen. This also happens if I use the program up and down keys. So pretty much have to use EPG to select and change channels. Can anyone advise me how to fix what I have...I'd rather not do another install and start from scratch again.

Any help much appreciated.
 

Attachments

Last edited:

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Could you post logs?
    Maybe some translation strings are missing...
    Thanks!
     

    homeboycrusoe

    Portal Member
    August 28, 2012
    6
    0
    42
    United States of America United States of America
    Sorted. Just needed a reinstall of 4TR Server AND Client. I had only installed 4TR Server and then MP Client separately (doh!)!

    Thread closed. Cheers
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    F Error invoking action 'GetNowNextProgramForGroup' Submit: Bug Reports 3
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    W [solved] "Error invoking action StarTimeshift" General 4
    LeeKelly Error parsing action result document and error starttimeshift General 2
    N [Finished] It is possible to map the same key to the same action twice MediaPortal 2 2
    N [Finished] [MP2-783] Mapping Ctrl+Right as Next also does Right action when pressed. MediaPortal 2 21
    D [solved] Map "media keys" on HID device to MP2 actions? General 17
    framug [solved] Modify native Irtrans buttons Remotes 11
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    S Remote button to change audio and subtitle on / off General 10
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    T How to add missing buttons IR Server Suite (IRSS) 0
    Rob Hexenmeister Video Buttons / Latest Media MediaPortal 1 Skins 7
    emphatic PC Power button on puts MediaPortal in Away Mode Remotes 5
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Rob Hexenmeister Shutdown options General Support 0
    Wampus [MP2-752] Record-Button not working on the fly General 7
    S Pause button no longer works with MadVR in 1.19 General Support 4
    J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
    W "Enter" button no longer works General Support 26
    Similar threads

























    Top Bottom