MCE Remote onyl arrows working (1 Viewer)

Tomibeck

Portal Pro
November 25, 2008
79
1
Hi there.

I have a fresh install of win 7 with all updates and fresh 1.3 beta.

On my MCE Remote only the arrowkeys and the ok button are working.
MCE Remote is checked in mp settings.
Win MC is disabled.

If i try wit Win MC all buttons are working.

Any guesses. I only found very old threads
chears
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Hi,
    Check that the MCE remote it's selected in MP Configuration -> Remote & select MCE remote.

    Regards
    Roy
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    283
    Moss
    Home Country
    Norway Norway
    Hi,
    That one I have no acknowledge about, I just use the original RC6 model & USB receiver, but maybe someone else know & will reply to you :)

    Regards
    Roy
     

    pur_berger

    Super User
  • Team MediaPortal
  • Super User
  • May 14, 2007
    1,679
    309
    51
    Vienna
    Home Country
    Austria Austria
    Ok i double checked. this is my new receiver and remote. http://www.streacom.com/products/irrc/
    Its MCE and RC6 i thought this woult work :(
    but it doesnt.

    My old microsoft remote and usp receiver are working fine.
    any way to get over it ?
    Did you ever find a sloution for this? Having teh same issue with anew build HTPC with same IR HW ...
     

    Users who are viewing this thread

    Top Bottom