Me desaparecen los capítulos vistos de una serie (1 Viewer)

obelixtiti

Portal Member
November 16, 2010
11
0
Hola

desde hace un tiempo me desaparecen los capítulos de las series que ya he visto. Anteriormente se ponían en una caligrafía diferente, ahora sencillamente me desaparecen. Me podéis ayudar alguno, tenéis el mismo problema?
uso MP-TVseries.

Gracias
 

obelixtiti

Portal Member
November 16, 2010
11
0
Si, no puedo visualizar los capítulos ya vistos en MP, los archivos siguen en el disco duro. Tienes alguna solución?

Gracias
 
Last edited:

Jambi

Portal Pro
April 22, 2012
75
14
41
Sevilla
Spain Spain
Hola. Eso de debe a que hay varios modos de vista.

Antes tenías puesto el modo de vista "Todo", mientras que ahora tienes el modo de vista "No visto". Este modo sirve para facilitarte el seguimiento de lo que te falta por ver.

Para poder cambiar el modo de vista, tienes 2 maneras de hacerlo:
· Desde el configurador de MP-TVSeries, no recuerdo el submenú en el que está, pero puedes determinar el modo de vista predeterminado
· Desde MP, cuando estás en MP-TVSeries, accedes al menú (según el skin que uses, suele estar a la izquierda o arriba) y en el menú "Vista" seleccioans el que quieras

Esto mismo te ocurre en los plugin de las películas

Un saludo
 

tano_grasa

Portal Pro
December 31, 2011
110
14
Country flag
Como bien dice Jambi, podría ser algo tan simple como un cambio de ajustes. Es lo primero que hay que probar, pero si no funciona hay un escenario más: puede que por algún motivo (un corte de corriente en el momento equivocado, un insondable misterio de Windows, una conjunción astral defavorable...) se haya corrumpido el database de MP-TVSeries. En este caso habría que eliminarlo (está en la carpeta Databases, puedes hacer una copia de seguridad antes) y volver a importar tus series para que el programa cree un database limpio.
 

obelixtiti

Portal Member
November 16, 2010
11
0
Ninguna de esas opciones me ayuda. Cada vez que veo un capitulo me lo borra de la lista. Antes no era asi...
 

tano_grasa

Portal Pro
December 31, 2011
110
14
Country flag
Esto es muy raro. Como podás comprobar en los threads en inglés de este mismo sitio, las opciones mencionadas suelen ser efectivas en la práctica totalidad de los casos. Pero siempre te queda una última posibilidad: desinstalar MP-TVSeries (reiniciar el ordenador) y volver a insalar MP-TVSeries y a importar tus series. Sería como empezar desde cero: si no funciona así no sabría que más decirte.
 

Jambi

Portal Pro
April 22, 2012
75
14
41
Sevilla
Spain Spain
Es cierto, si no te ha funcionado ninguna de las opciones que te hemos dado es porque hay un error interno en MediaPortal, si no, se hubiese solucionado al crear de nuevo la base de datos de las series. Lo siento, pero toca reinstalar
 

obelixtiti

Portal Member
November 16, 2010
11
0
Gracias por tu respuesta Jambi, con reinstalar a que te refieres a MT-Series o a MediaPortal completo, y si es MediaPortal que versión me aconsejas, tengo la 1.9
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
doskabouter Los Movies OnlineVideos 0
Similar threads

Top Bottom