Media Portal 1.16.1 willnot launch after installation (1 Viewer)

Eric Goddard

New Member
April 23, 2017
2
0
76
Australia Australia
I have tried three times now to update to MP1.16 from 1.15 I have installed.NET4 as required but did not delete and clean up 1.15 beforehand
After installation nothing happens when i clicking on any of the icons. This issue did not occur when I updated to 1.15 from 1.14
I noted in another forum that proper codecs need to be installed but as I said none of the configuration icons will work.
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello and welcome to the forum Eric

    We haven't had any similar reports of problems with 1.16, so I suspect the issue is specific to your system.

    Perhaps a dumb question, but have you tried rebooting the computer?
    If yes and it didn't help, are you able to use the MediaPortal Watchdog tool option 3 to export some log files for us? (The Watchdog generates a zip file which you can attach - "upload a file" - to your next reply.)
     

    Eric Goddard

    New Member
    April 23, 2017
    2
    0
    76
    Australia Australia
    Hello mm1352000
    Thank you for a quick response. I have good news - I have been able to install MP 1.16 and it is now working ok. When I reread the installation instructions I realized that there was an oblique reference to the fact that it should be a clean install. I removed 1.15 completely including cleaning up with Ccleaner and was able to install (I selected the "Clean Installation" option) the new version without any problems. Perhaps the web page with the installation instructions should make a specific statement that it is preferable to remove the earlier version and select the "Clean Installation" option. I did not even have to rescan the channels just select the required location in the set TV Server up.
     

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hi again Eric

    That's good news. :)

    I note from our perspective there should be no need to do a clean installation. Update/upgrade should have worked without the whole rigmarole you went through.

    Due to the lack of log files there's not much that we can do to follow up on your experience. However we note it for the record, just in case anybody else reports a similar problem.

    Regards,
    mm
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J Will Media Portal meet my requirements? General Support 4
    D media portal 2.2 have movies shown on genre not name General 6
    M How to Watch my videos from my Media Portal to My TV without TV Tuner Newcomers Forum 1
    D Media Portal wake schedule General Support 29
    R Media portal resumes with wrong screen resolution General Support 3
    P WMC on Windows 7 migrating to Media Portal on Windows 10 Newcomers Forum 5
    C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
    Patrik-See Unitymedia HD+ Fernsehen mit Media Portal legal möglich? TV / Streaming 0
    N What dvb-t/t2 dual or quad tuners work with media portal (in the UK)? Newcomers Forum 8
    A Enigma2 receiver channels on Windows PC with Media Portal help General Support 0
    A Help! MP2 - DVB-T Not recognised (DRIVERS?) General 12
    Wilma Fingerdo New to Media Portal General 2
    J Media Portal changes master volume level General Support 7
    G Media portal 2.2 erkennt Cam Modul nicht Allgemeines Support- und Diskussionsforum 33
    A media portal 2 genpix skywalker General 1
    T Media Portal 2 EPG data missing General 16
    S [solved] HOW TO INSTALL Media Portal Url Source Splitter Plugin Development 3
    P Media portal not adding all TV series General 2
    M Media Portal sehr hohe CPU Last und sehr schlechtes Live Bild DVB-S Einsteigerforum 3
    B Separate Media and TV servers General 5
    T Error when opening Media Portal 2 TV configurator General 6
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    J Navigating media drive General 4
    C Imported media doesn't show up immediately? General 1
    J Show media item location Feature Requests 4
    Similar threads

























    Top Bottom