1.16.0 Pre Release (1 Viewer)

I have added a second link from @mm1352000 it's in env variable :P
I have added a second link from @mm1352000 it's in env variable :P
Hi, this new great features works very well for many disc but with all the three blu ray of Alien Trilogy if you do choice Menu...
Replies
64
Views
8K
MP1 MP2 MadVR (0.91.4) DE
The script
The script
Is it right to talk about MadVR issue here? Edit: when stop playback the screen stucks into black. I must kill process to exit...
Replies
22
Views
4K
Thanks very much regeszter !
Thanks very much regeszter !
Hello all, are there any news on the release date? DVB-T will be switched off in less than 4 weeks here in Germany, so only 1.16...
Replies
36
Views
7K
I'd just like to point out that we rely heavily on the libbluray project for our BR support. My guess is that the problem is likely to be in libbluray. If I'm right there'd be no point sending the GPU to our developers.
I'd just like to point out that we rely heavily on the libbluray project for our BR support. My guess is that the problem is likely...
There is no 1.16 section available... I guess it is only visible to developers, so please Administrators move this post to the...
Replies
101
Views
11K
Done: Remove non-working German WebEPG grabbers. · MediaPortal/MediaPortal-1@05dd832 · GitHub Thanks for letting us know. :)
Done: Remove non-working German WebEPG grabbers. · MediaPortal/MediaPortal-1@05dd832 · GitHub Thanks for letting us know. :)
i have a question. Last days I installed MediaPortal Version 1.16pre and after this. I configurat the TV-Channels and try to use...
Replies
12
Views
2K
Hi again Eric That's good news. :) I note from our perspective there should be no need to do a clean installation. Update/upgrade should have worked without the whole rigmarole you went through. Due to the lack of log files there's not much that we can do to follow up on your experience. However we note it for the record, just in...
Hi again Eric That's good news. :) I note from our perspective there should be no need to do a clean installation. Update/upgrade...
I have tried three times now to update to MP1.16 from 1.15 I have installed.NET4 as required but did not delete and clean up 1.15...
Replies
3
Views
965
Hi @mm1352000 , the issue seems to be over. I didn't have noticed dropouts within the last days. I've reported this issue in LAV thread too ->Link<-. nevcairiel and user manolito (#21778) reported that the stream seems to be broken. Thanks for your support and help. Helios
Hi @mm1352000 , the issue seems to be over. I didn't have noticed dropouts within the last days. I've reported this issue in LAV...
Hi, i'm not sure, if this issue is 1.16.0 pre related, but maybe another user can confirm it. Today i've noticed a lot of audio...
Replies
13
Views
2K
That plugin SHOULD NOT be part of MP since years! It should have been removed from MP plugins together with the MP Weather plugin! Strange!
That plugin SHOULD NOT be part of MP since years! It should have been removed from MP plugins together with the MP Weather plugin...
Dear Developer, Dear @catavolt , Sebastiii give me the advice to open a new topic for a old know problem, that fall into oblivion...
Replies
12
Views
1K
Great :) That's good then.
Great :) That's good then.
We think we have found a problem with some "m2Ts" Files in MediaPortal 1.16 pre at "Play Video" function. Example, When we play...
Replies
25
Views
3K
OK;)
OK;)
First: I installed 1.16.0 Pre on my Laptop - no problem there. :);) But at my HTPC there is a problem with the TV-Service: My HTPC...
Replies
21
Views
2K
@mm1352000 OK I have optimised my settings for the DVB EPG per your advice and it is now all working including the missing HD channels.:)(y)(y) It was not enough to check one channel per provider I had to check a channel for each frequency but even this was a lot less than having all checked. I am even seeing some partial (playing now...
@mm1352000 OK I have optimised my settings for the DVB EPG per your advice and it is now all working including the missing HD...
At this point in time should I be getting EPG data for the new DVBT2 HD channels in Germany. At present I'm using DVB EPG but it...
Replies
9
Views
2K
When I attempt to play a sample 4K video e.g. Elysium I see very high render times (in excess of 100ms) which results in stuttering. If I toggle from fullscreen to windowed mode and back again render times drop to below 20ms and the video plays smoothly. This problem maybe specific to Nvidia GPUs, it is certainly not an issue on my...
When I attempt to play a sample 4K video e.g. Elysium I see very high render times (in excess of 100ms) which results in...
When I attempt to play a sample 4K video e.g. Elysium I see very high render times (in excess of 100ms) which results in...
Replies
0
Views
702
In the process of trying to resolve issues with the display of bluray menus I created a new Windows 10 install on my HTPC and did a clean install of 1.16.0 pre. When I tried to play any bluray it falied with an error 'unable to play: index', with the logs showing failed to load bluray.dll. When I installed MP 1.15.0 instead, I noted...
In the process of trying to resolve issues with the display of bluray menus I created a new Windows 10 install on my HTPC and did a...
In the process of trying to resolve issues with the display of bluray menus I created a new Windows 10 install on my HTPC and did a...
Replies
0
Views
762
Hello Without access to log files there's no way for us to know what's going on. Please follow our support procedure: use the provided Watchdog tool option 1 ("report a bug...") to reproduce the problem and collect log files, then attach ("upload a file") the log files to your next reply. If you can do that, we'll be happy to try to...
Hello Without access to log files there's no way for us to know what's going on. Please follow our support procedure: use the...
Hi, I'm using a TBS DVB-C card on windows 10. Channel switching more than one or two times causes mediaportal to freeze.
Replies
1
Views
797
Yes, that's exactly what I was trying to say. :)
Yes, that's exactly what I was trying to say. :)
When displaying the TV guide, the TV stations are not properly sorted and displayed, no matter how the channel number sort is...
Replies
8
Views
1K
Hello Guys, Yes, you are right. I dont know what exactly happend:confused:. But i did a uninstall / reinstall of LAV-Filter. It seems, that is OK now (Shift+1). So i did a new set of Logs and also screenshot of my settings (MPAR and LAV settings). The issue with the Framedrops happend anyway. And always at the same position. I yust...
Hello Guys, Yes, you are right. I dont know what exactly happend:confused:. But i did a uninstall / reinstall of LAV-Filter. It...
Hello, seems like there is a problem withaudio/subtitle selection using the BD(-J?) menu The settings as per MP config(audio/sub...
Replies
21
Views
3K
Hey, Sometimes i'm stuck in the mini epg guide and cannot navigate back. Channel changes and make tv channel fullscreen works strangely enough. But as soon i hit back on the remote, i get the mini epg screen and a black background. Sadly i cannot reproduce this (i will try to reproduce this again, somehow). It just happend two times...
Hey, Sometimes i'm stuck in the mini epg guide and cannot navigate back. Channel changes and make tv channel fullscreen works...
Hey, Sometimes i'm stuck in the mini epg guide and cannot navigate back. Channel changes and make tv channel fullscreen works...
Replies
0
Views
572
MP1 MP2 TVEngine libraries DE
Why isn't the TBS-card patch in the main branch of MP?
Why isn't the TBS-card patch in the main branch of MP?
Brilliant job guys! Just asking are Tvlibraries updated in this release? If they are I will wait till the final release, because...
Replies
4
Views
1K
Indeed. From late October until 23 December it looks like your system was mostly stable. After that it seems like you have crashes almost every day. :( Something must have changed to cause this to happen! Most of the crashes have code c0000005, which means an "access violation exception". That's a memory error. I suggest to check...
Indeed. From late October until 23 December it looks like your system was mostly stable. After that it seems like you have crashes...
See the logs. My Setup Triax TSS Sat>IP Server. EPG data through clickfinder. Very often TV-Service connection is lost because the...
Replies
1
Views
854
Thanks MM! I checked event logs from the server side and there were few power events related to NIC. It seems that windows (very nice!) automatic driver update feature has replaced NIC drivers and restored default settings. So all power saving settings that I had disabled earlier were back on again. It is quite better now (not yet...
Thanks MM! I checked event logs from the server side and there were few power events related to NIC. It seems that windows (very...
I 've some TV streaming problems with 1.16pre. This morning we tried to watch some recordings and everytime MP crashed after...
Replies
2
Views
1K
Thanks for the hint. I checked the dependencies and found some libraries (API-MS-WIN-CRT...) not existing. So I removed the C++2015 redistributable, as provided by MS and re-installed MP from scratch, which did the trick, even is there are still some unresolved dependencies reported by Dependency Walker...
Thanks for the hint. I checked the dependencies and found some libraries (API-MS-WIN-CRT...) not existing. So I removed the C++2015...
After installing 1.16 PreRelease on server and client, I stumbled over a problem on my Win7 client, where the server under Win10 is...
Replies
8
Views
1K
Top Bottom