Media Portal 1 can display all but cannot play all.

Discussion in 'Listen Music' started by COLINDB, August 19, 2015.

  1. COLINDB

    COLINDB Guest

    Ratings:
    +0 / 0
    Media Portal 1 can display all album WMA music tracks, from an
    identified library of music (as also video clips from my video library)
    yet on selecting tracks from some albums, shows a message panel : -



    'unable to play Wheels of Fire Disc1 - Cream : track name'

    This occurs for several albums although all albums are from the same
    library of music and all tracks are of the same WMA format. How ought
    this to be sorted out ? These descriptions relate to both Windows
    8.1 pro and Windows 10 pro in the same way.

    With kind regards,
    Colin.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!