Media Portal 2 EPG data missing (1 Viewer)

TonyJM

Portal Member
July 16, 2016
20
0
53
Home Country
Great Britain (UK) Great Britain (UK)
Hi ge2301... out of desperation I have done an O/S restore on the machine and am in the process of putting a fresh MP2 installation on it... if the problem is still there once its reinstalled I'll attach log files...

Thanks for your reply ;)
 

TonyJM

Portal Member
July 16, 2016
20
0
53
Home Country
Great Britain (UK) Great Britain (UK)
A complete fresh re-install seems to have got it working again... I can watch TV but still no EPG data, but I think that is just going to take time to populate.

One odd thing I have noticed is that there is now no TV Service listed under services - but it must be there as when I made changes to the configuration it said that the TV Service needed to restart... so it must be there I guess!

Also all the channel numbers have moved again - doh!

Thanks and hopefully when the EPG data comes through I'll be back up and running :)
 

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,455
    2,655
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    One odd thing I have noticed is that there is now no TV Service listed under services - but it must be there as when I made changes to the configuration it said that the TV Service needed to restart... so it must be there I guess!
    That was probably the issue, you had a MP1 installation with TV-service in parallel, so MP2 could not work.
    In MP2, there should be only "MediaPortal 2 Server Service", no TVService startet. It's included in the server as far as I know.
     

    TonyJM

    Portal Member
    July 16, 2016
    20
    0
    53
    Home Country
    Great Britain (UK) Great Britain (UK)
    I had a vague recollection of that and remember that I had disabled the "TV Service" when I installed MP2...

    Now its sort of working again I have noticed something odd... I wanted to get the channel numbers back to what they are in the back-end and I found a post which said to set "zap by channel index" setting to "no" and it would use the backend channel numbers... which it now does.

    But - I now have 6 channels all numbered 10000 - the EPG data is there for all these channels but nothing (yet) for the channels with the normal numbers (e.g. BBC1 HD = 101, BBC2 HD = 102, etc).

    I am thinking this might be to do with the changes which were mentioned earlier?
     

    BlueMax1916

    Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    702
    125
    Home Country
    Germany Germany
    Country flag
    Hi,

    10000 is a default value. All my channels here in Germany have the 10000 value. Nothing to worry about.

    Cheers

    Blue Max
     

    TonyJM

    Portal Member
    July 16, 2016
    20
    0
    53
    Home Country
    Great Britain (UK) Great Britain (UK)
    10000 is a default value. All my channels here in Germany have the 10000 value. Nothing to worry about.

    Many thanks for the reassurance BlueMax - all seems to be working fine now and most EPG data is back on the fresh installation.
     

    Users who are viewing this thread

    Similar threads

    @doskabouter Thanks for the response! Would that have allowed me to submit the range of days using 1-7 (vice 0-6)? Besides the 24 hour offset, I could never get the plugin to download Saturday's programs. The range from 1-6 would download Sunday to Friday and 0 would download another week day. I did briefly look at that option and...
    @doskabouter Thanks for the response! Would that have allowed me to submit the range of days using 1-7 (vice 0-6)? Besides the...
    Don't know if anyone still messes with Dar.fm but it seems like a good idea. I set it up with instructions from this thread, but...
    Replies
    2
    Views
    182
    Now I finally have DVB-S EPG grabbing working! In the configuration I had selected only the languages that I am interested in. Now I have changed that to all languages and now I have EPG working! Regards, Bart
    Now I finally have DVB-S EPG grabbing working! In the configuration I had selected only the languages that I am interested in. Now...
    Sooo I'm looking to convert over from DVBlogic to a new solution to watch TV throughout the house, Mediaportal looks like just the...
    Replies
    26
    Views
    2K
    Have you selected the correct data format on the Schedules Direct web site? For the USA and Canada, the EPG data can be provided by SD in XML format or JSON format. XML format is the old style, and JSON format is the new style. Unfortunately, the TV Server plugin can process only XML format. If you are in fact downloading JSON...
    Have you selected the correct data format on the Schedules Direct web site? For the USA and Canada, the EPG data can be provided...
    I have installed version 1.27on MediaPortal and 1.11.0.2 of the Schedules Direct plugin. I scanned my Hauppauge WinTV dualHD...
    Replies
    4
    Views
    725
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    382
    Hi. New version 0.5.0.6 released, download link is at the end of first post: EPG-Buddy a new EPG Tool with easy usage.
    Hi. New version 0.5.0.6 released, download link is at the end of first post: EPG-Buddy a new EPG Tool with easy usage.
    It took me a while to find a download site for EPG Buddy, but I finally did, and then I installed it. Since I'm in Florida, I...
    Replies
    5
    Views
    1K
    Top Bottom