Media Portal Crash with MP enabled (1 Viewer)

edmackay

Portal Member
October 25, 2008
6
0
Boston
Home Country
United States of America United States of America
I have gone from bad to worse. When I launch Media Portal it crashes unless i disable Moving Pictures.
Also if I configure MP when I get to three movies I had to force in because the would not scan in. I crashed the Configuration:mad::mad::mad:.
I have attacked the watchdog file with the logs in it.
Please help cant live without Moving Pictures a great pluggin
 

fforde

Community Plugin Dev
June 7, 2007
2,666
1,699
40
Texas
Home Country
United States of America United States of America
You wouldn't happen to be running on Windows 7 are you?
...
 

fforde

Community Plugin Dev
June 7, 2007
2,666
1,699
40
Texas
Home Country
United States of America United States of America
That is your problem. There is a problem in the thumbnail generation logic that causes things to fail in Windows 7. See this thread.

I will PM you with some options.
 

pilehave

Community Skin Designer
  • Premium Supporter
  • April 2, 2008
    2,566
    521
    Hornslet
    Home Country
    Denmark Denmark
    I thought all Windows 7 users had been adviced that MediaPortal isn't supported on that platform (yet).
     

    fforde

    Community Plugin Dev
    June 7, 2007
    2,666
    1,699
    40
    Texas
    Home Country
    United States of America United States of America
    You are right, officially Windows 7 is unsupported on the MediaPortal platform. If users are brave and decide to forge ahead anyway though (and some will, that is just the nature of things) I will certainly look into resolving any issues in Moving Pictures that may exist running under Windows 7. Better to resolve them now than later I think.

    But you are right Media Portal under Windows 7 is use at your own risk and not recommended. :p
     

    Users who are viewing this thread

    Similar threads

    Glad it worked. Please edit thread title to show [solved] (should be icon or option somewhere for you), that way this thread will be clearly marked for others who might run into the same issue.
    Glad it worked. Please edit thread title to show [solved] (should be icon or option somewhere for you), that way this thread will...
    Hi It seems that moving pictures importer wont add files from a removable drive I have a MS Surface tablet, with a 128gb MicroSD...
    Replies
    8
    Views
    1K
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    584
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    2K
    I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how MPExtended get this info ...
    I think MPExtended need rework for support this - andrewjswan/MPExtended Maybe better direct select to TV SQL DB? Or look how...
    Hi everyone, I am hoping someone can help with the following. I am based in the UK. I have a family member who has a disability...
    Replies
    7
    Views
    684
    Probably it uses SQL requests instead of some MovPics API, that's why
    Probably it uses SQL requests instead of some MovPics API, that's why
    Hello folks, I have been trying to tidy up my movies & Moving Pictures, so i have been going through getting rid of double entries...
    Replies
    14
    Views
    3K
    Top Bottom