[News] MediaPortal 1.20 Pre-Release ready for testing! (1 Viewer)

high

Administrator
  • Team MediaPortal
  • August 31, 2004
    4,932
    5,076
    Isselburg/NRW
    Germany Germany
    Country flag
    • Thread starter
    • Admin
    • #1
    To celebrate the ongoing World Cup 2018 we have just released a Pre Release of MediaPortal 1.20. Happy testing!

    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release!

    Highlights of this release
    Bugfixes:
    • We fixed some issues with MadVR
    • We fixed the issue where folder.jpg doesn't work properly with multiple subfolders
    New:
    We added new functions in the following areas:
    • MediaInfoWrapper - Remove VideoResolution skin dependence
    • MyVideo Update UserGruops with rule after movie watched status changed
    • MyVideo - Database View - Add the ability to delete video files from GUI
    • Add #iswatched property to recorded TV **
    • PIN protection for channel handling inside TV client
    • Rework watched status of recordings **
    • Rework MyVideo reset watched status **
    ** With these new functions you get a display of watched status/watched percentage in TV/Radio recordings (similiar as in MyVideos). Additionally, you may even reset the watched count to 0 (zero) if wanted. The skin DefaultWideHD already contains the necessary skin changes.

    Along with the above items we kept consolidating our software.

    Have a look at the ::release news:: to find out more about the improvements it brings to your HTPC!
     

    dturner_69

    Portal Member
    April 25, 2016
    16
    16
    66
    United Kingdom United Kingdom
    Any more thoughts on this radio problem in 1.20. I have since discovered that it also affects TV Series if you switch to that after using the radio. Restarting Mediaportal is becoming a real pain.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,640
    1,233
    Germany Germany
    Country flag
    Something has definitely changed with the "Stop" function for me with 1.20 pre, further to my posts regarding it not working at all with the TuneIn radio plugin, I found that although it works in Music it stops instantly without honoring the fade settings. Fade out on stop does work with 1.19 final. Would someone else test this to confirm please. Default fade out setting is as per the attached screenshot.
    music.jpg
     
    Last edited:

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,016
    1,248
    Southampton
    United Kingdom United Kingdom
    Country flag
    I found that although it works in Music it stops instantly without honoring the fade settings. Fade out does work with 1.19 final.
    Hmm, well it does not work with MP 1.18 final. :eek: I tested FLAC and MP3 files, using exactly the same settings as shown in your screen shot. For both file types, fade-in on start works correctly, but fade-out on stop does not work at all -- it is an immediate stop. :(

    -- from CyberSimian in the UK
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,640
    1,233
    Germany Germany
    Country flag
    Hmm, curious, I tried again with 1.19 and found fade out is only working for me in fullscreen and some:unsure::unsure:
    @CyberSimian can you try 1.18 as follows:- Close MP set config to start MPin fullscreen mode (if not already), restart MP test for Fade out working (MP3 worked OK for me), then go to windowed mode and try again then fullscreen and try again, for me neither of the last 2 steps gave me fade out and could not get it back till I restarted MP in fullscreen mode again.o_O But on 1.20pre it does not work at all.
     

    CyberSimian

    Test Group
  • Team MediaPortal
  • June 10, 2013
    2,016
    1,248
    Southampton
    United Kingdom United Kingdom
    Country flag
    Close MP set config to start MPin fullscreen mode (if not already), restart MP test for Fade out working (MP3 worked OK for me)
    In my earlier tests, I had already alternated several times between fullscreen and windowed. So I have just tried the test you describe (restart MP in fullscreen mode, play MP3). but it still gives an immediate stop (no fade out). :( As before, fade-in on start works correctly. :)

    -- from CyberSimian in the UK
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    1,640
    1,233
    Germany Germany
    Country flag
    Interesting after further testing its nothing to do with fullscreen etc. for me on 1.19 I get a once only fade out (fullscreen or windowed) after restarting MP (Win 10 1803) there after it never works again,:eek:, fade in always works, until a further MP restart. I'm running 1.20pre on a very differently configured PC which may explain the difference I'm seeing.
    Either way the fade out is not working at all or how it should so seems there is a bug, nice to get it fixed for 1.20 final.;)
     

    dturner_69

    Portal Member
    April 25, 2016
    16
    16
    66
    United Kingdom United Kingdom
    Why do we still not have a "bug forum" for 1.20?. There are clearly several major problems with this pre release, and yet no forum as there is for the previous versions.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    ajs [News] MediaPortal 1.23 Pre-Release ready for testing! News and Announcements 6
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    D Mediaportal 1.22 Pre-Release didnt start up 1.22 Pre Release 8
    O [News] MediaPortal 1.22 Pre-Release ready for testing! News and Announcements 2
    O [News] MediaPortal 1.21 Pre-Release ready for testing! News and Announcements 6
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    Similar threads

























    Top Bottom